Subject: Re: 66th IETF - Registration and Hotel Accommodations

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Wed, 19 Apr 2006 21:22:20 +0200

Hi,

The on-line hotel booking form seems to be out of order. Anyone had a
different experience ?

Regards,
Jordi

> De: IETF Secretariat <[email-masked]>
> Responder a: <[email-masked]>
> Fecha: Wed, 19 Apr 2006 13:09:13 -0400
> Para: IETF Announcement list <[email-masked]>
> Asunto: 66th IETF - Registration and Hotel Accommodations
> 
> 66th IETF Meeting
> Montreal, Quebec, Canada
> July 9-14, 2006
> Hosted by Ericsson
> 
> Registration for the 66th IETF Meeting is at:
> http://www.ietf.org/meetings/IETF-66.html
> 
> Registration Information:
> 
> Early-Bird Registration -  USD $550.00
> 
> If you register and pay for your attendance to the IETF-66 before NOON ET
> (16:00 UTC/GMT), Friday, 30 June 2006, then the price for registration is USD
> 550.00.
> 
> After Early-Bird cutoff - USD $700.00
> 
> You can still register and pay online at USD 700.00 until Noon ET (16:00
> UTC/GMT), Thursday, 6 July 2006.
> 
> Full-time Student Registrations - USD $150.00
> 
> Full-time students with proper ID are eligible to receive a special USD 150.00
> student rate. Student rate is no longer subject to any late-fees. Students
> will
> also be able to register on-site at the special student rate. Failure to
> provide
> valid student ID on-site will revoke the special student status.
> 
> Cancellation
> 
> The cut-off for registration cancellation is Monday, July 3 at 17:00 ET-US
> (21:00 UTC/GMT).  Cancellations are subject to a 10% cancellation fee.
> 
> Onsite Registration
> 
> You can register onsite at the meeting in Montreal, Quebec, Canada starting
> Sunday, July 9 at 12:00 noon (local time).
> 
> Hotel Accommodations
> 
> Hotel accommodations information can be found:
> http://www.ietf.org/meetings/IETF-66.html
> 
> Social Event
> 
> Registration online for the social event is also available after you have
> received your IETF registration confirmation.
> 
> Training
> 
> The IETF meetings start Monday morning and run through Friday lunchtime, with
> late scheduling changes.  Most training session take place on Sunday afternoon
> July 9th.  Participants should plan their travel accordingly.
> 
> 
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf-announce

**********************************************
The IPv6 Portal: http://www.ipv6tf.org

Barcelona 2005 Global IPv6 Summit
Slides available at:
http://www.ipv6-es.com

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Spencer Dawkins" <[email-masked]>
Date: Wed, 19 Apr 2006 18:07:50 -0500

I ended up calling and booking via human (which does work), but I had the 
same web-based experience as Jordi.

> The on-line hotel booking form seems to be out of order. Anyone had a

Interestingly, the website says +CN$20 for an additional person, but I told 
the reservation people about my second person and they didn't adjust the 
rate. Maybe it's a GOOD thing that the online booking form is out of order 
:-)

Thanks to IAD for opening registration (helps with visa requests, although 
this is less of a problem in Canada than "elsewhere in North America").

Thanks,

Spencer

---

From: [email-masked]
Date: Thu, 20 Apr 2006 01:17:31 +0200

jordi, i have experienced the same problem, it doesn't seem to work, i had 
to call to book a room -

JORDI PALET MARTINEZ <[email-masked]>
19/04/2006 21:22
Please respond to jordi.palet
 
        To:     "[email-masked]" <[email-masked]>
        cc: 
        Subject:        Re: 66th IETF - Registration and Hotel 
Accommodations

Hi,

Regards,
Jordi

This electronic message contains information which may be privileged or 
confidential. The information is intended to be for the use of the 
individual(s) named above. If you are not the intended recipient be aware 
that any disclosure, copying, distribution or use of the contents of this 
information, including attached files, is prohibited.

---

From: Tim Chown <[email-masked]>
Date: Thu, 20 Apr 2006 10:37:53 +0100

> this is less of a problem in Canada than "elsewhere in North America").

Yes, very nice to have the hotel and registration open 3 month in advance
this time, well done!

I called direct, got a booking and a confirmation PDF by email, very easy.

But note the hotel is not the meeting venue as far as I can tell.  Some 
info on distances involved (or even a map showing locations) would be 
helpful.  Using zip codes on www.multimap.com (H3C 3Z7 for the hotel and
H2Z 1H2 for the Palais) suggests it's a couple of blocks along a fairly
major road, which should be easy walking distance...

-- 
Tim/::1

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 20 Apr 2006 13:12:25 +0200

> major road, which should be easy walking distance...

It's said to be a short walk (quite different from IETF 36, which was
held in the same conference centre, but with the main hotel several
metro stops away).

     Brian

---

From: Ole Jacobsen <[email-masked]>
Date: Thu, 20 Apr 2006 08:04:21 -0700 (PDT)

There is at least one hotel closer to the venue also, the 
InterContinental.

Ole

Ole J. Jacobsen 
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   GSM: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

---

From: Pete Resnick <[email-masked]>
Date: Thu, 20 Apr 2006 14:15:10 -0500

On 4/20/06 at 8:04 AM -0700, Ole Jacobsen wrote:

>There is at least one hotel closer to the venue also, the InterContinental.

The Delta seems to be 3 (rather long) blocks west and the 
InterContinental just across the street to the southwest.

Does anybody know the walking distances to the venue from hotels on 
the east side? I plan to vacation there the week before, and both the 
Hôtel XIXe siècle and the Hôtel Place d'Armes look charming and 
within a block or two (and I can get a decent rate).

(For the record, the Holiday Inn Select Centre-Ville seems really 
close, and relatively cheap. The St-James is also close, but now so 
cheap. :-) )

This is the first time in a long time I'm seriously considering *not* 
staying at the conference hotel. I'm not sure I see the point.

pr
-- 
Pete Resnick <http://www.qualcomm.com/~presnick/>
QUALCOMM Incorporated - Direct phone: (858)651-4478, Fax: (858)651-1102
QU

---

From: Michael StJohns <[email-masked]>
Date: Thu, 20 Apr 2006 15:25:28 -0400

At 03:15 PM 4/20/2006, Pete Resnick wrote:
>This is the first time in a long time I'm seriously considering 
>*not* staying at the conference hotel. I'm not sure I see the point.

One of the sites I checked for the conference hotel indicates only 42 
non-smoking rooms at the 
hotel. 
http://english.montrealplus.ca/portal/profile.do?&profileID=558770 
Could be a problem.

Mike

---

From: John C Klensin <[email-masked]>
Date: Thu, 20 Apr 2006 16:21:07 -0400

--On Thursday, 20 April, 2006 14:15 -0500 Pete Resnick
<[email-masked]> wrote:

> Does anybody know the walking distances to the venue from
> hotels on the east side? I plan to vacation there the week
> before, and both the Hôtel XIXe siècle and the Hôtel Place
> d'Armes look charming and within a block or two (and I can get
> a decent rate).
> 
> (For the record, the Holiday Inn Select Centre-Ville seems
> really close, and relatively cheap. The St-James is also
> close, but now so cheap. :-) )

While I don't have the information you are looking for, I note
two things about this process and announcement:

	(1) This is the first time I can remember that the
	meeting has not been at the hotel and the
	announcement/posting has not contained any information
	at all about topics like relative locations of the hotel
	and conference facility or related logistics.  Brian's
	"said to be a short walk" is reassuring, but it would be
	much better if that information were available from the
	web site and more precise there.  The fact that the
	location map, which is supposed to be in PDF, can't be
	opened by Acrobat doesn't help much.
	
	(2) While it probably isn't the first time, I remember
	few, if any, cases in which we have been given the
	option of exactly one hotel (a hotel with a room block
	too small to accommodate all IETF attendees) and
	insufficient information for people to track down
	alternatives, at least without a lot of questions
	similar to those Pete asks above.

FWIW, if this represents a trend of meeting and logistics
plannings and announcements under the new regime, it is not one
that I find reassuring.

> This is the first time in a long time I'm seriously
> considering *not* staying at the conference hotel. I'm not
> sure I see the point.

Free Internet access?  Same bar most other people are trying to
meet in (as far as I can tell from the web site, the hotel's
(only?) bar closes at 11PM.  There might be other options, but,
if they exist, it isn't possible to tell from the information we
have been supplied.

     john

---

From: Pete Resnick <[email-masked]>
Date: Thu, 20 Apr 2006 16:38:23 -0500

On 4/20/06 at 4:21 PM -0400, John C Klensin wrote:

>>the east side? I plan to vacation there the week before, and both 
>>the Hôtel XIXe siècle and the Hôtel Place d'Armes look charming and 

Of course, nobody has yet answered my question. :)

>>close, and relatively cheap.

And now perhaps may be sold out. Ah well.

>>  The St-James is also close, but now so cheap. :-) )

"Not" so cheap, I meant, of course. The St-James is a *rather* 
impressive looking hotel.

>Free Internet access?

Seen at the other hotels I've been looking at.

>Same bar most other people are trying to meet in (as far as I can 
>tell from the web site, the hotel's (only?) bar closes at 11PM. 
>There might be other options, but, if they exist, it isn't possible 
>to tell from the information we have been supplied.

As far back as I can remember (which starts about 11 years ago for 
me), at every IETF where *the* hotel was not directly connected to 
the meeting venue (Vienna, Yokohama, Montreal), and even some where 
the bar was a long distance from the meeting rooms, the hotel bar 
does not get used nearly to the extent that it does in other 
circumstances. I find more often that people gather outside of the 
meeting rooms and wander to whatever watering-hole is closest. I 
suspect that's going to be the Intercontinental bar or some other 
places nearby at this meeting. But again, it's hard to tell how far 
things really are.

pr
QUALCOMM Incorporated
pl