Subject: Re: 66th IETF - Registration and Hotel Accommodations

From: "Yaakov Stein" <[email-masked]>
Date: Sun, 23 Apr 2006 18:40:50 +0200

Here a some answers for a few of the questions I have seen on the list,
based on what I was told by the reservations agent at the Delta.
(I too had to call them by phone as the web site was not working.)
 
Walking time from the hotel to the conference site is 6 minutes. 
The advantage of the Delta as compared to "closer" hotels 
is that the walk can be done without going outside 
(although it would then take somewhat longer).
 
Most of the rooms are non-smoking.
 
BW, I received a complimentary upgrade to a "premium room" (i.e. higher
floor).
These rooms normally go for over $300, so this is a good value.
 
Y(J)S

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Sun, 23 Apr 2006 19:26:11 +0200

> is that the walk can be done without going outside

Is that important? Are there weather or crime issues?

---

From: John Levine <[email-masked]>
Date: 23 Apr 2006 17:46:33 -0000

>Is that important? Are there weather or crime issues?

Depends how hard it's raining.

R's,
John

---

From: "Andrew G. Malis" <[email-masked]>
Date: Sun, 23 Apr 2006 13:46:42 -0400

>Is that important? Are there weather or crime issues?

Not so much for this meeting, although it could rain.  It's really 
important for the winter.

As far as crime goes, while there's no place in the  world with zero 
crime, Canada is in general about as safe as it gets.

Cheers,
Andy