Subject: RE: Reality (was RE: Stupid NAT tricks and how to stop them.)

From: "Michel Py" <[email-masked]>
Date: Wed, 12 Apr 2006 22:25:41 -0700

> Eric Fleischman wrote:
> that us end users will go to great lengths to avoid any costly
> network upgrade that does not contribute anything to our bottom
> line. Think about it: why would we spend tens of millions of
> dollars to get equivalent network connectivity to what we
> already have? It makes absolutely no sense from our point-of-view.

Indeed. Put these tens of millions of dollars where they rightfully
belong: in my pocket. I own Boeing (well, a very little part of it).

I understand this might sound shocking in some parts of the world, but
the reasons I bought Boeing shares are because I expect to resell these
shares later for more that what I paid for them AND collect dividends
along the road. This concept is known as "capitalism" in some parts of
the world.

      +-----------------+
      | Build Airplanes |
      +--------+--------+
               |
               v
      +--------+--------+
      | Sell Airplanes  |
      +--------+--------+
               |
               v
     +---------+----------+
     | Make a buck or two |
     +---------+----------+
               |
               v
               |
               /\
+---------+   /  \   +------------+
| Upgrade |__/ ?  \__| Give money |
| To IPv6 |  \    /  | to Michel  |
+---------+   \  /   +------------+
               \/

Mmmmm. Tough call.

Michel.

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 13 Apr 2006 11:11:32 +0200

>                v

Yes, it is. It's called long term strategic
investment versus short term profit taking. That's
a very tough call.

    Brian