Subject: RE: [Fwd: Re: 66th IETF - Registration and Hotel Accommodations]

From: "Beaulieu, Marcia" <[email-masked]>
Date: Fri, 21 Apr 2006 16:25:50 -0400

I sent a message to the Delta when I saw this email regarding how many
non-smoking rooms they have, their response is below:

"For the non-smoking room, we have way more than 42, actually, out of
711 bedrooms we do have only around 95 smoking bedrooms."

Marcia

________________________________

From: Ray Pelletier [mailto:[email-masked]] 
Sent: Friday, April 21, 2006 12:34 AM
To: Lindberg, Jon; Beaulieu, Marcia
Subject: [Fwd: Re: 66th IETF - Registration and Hotel Accommodations]

fyi

-------- Original Message -------- 

Subject: 

Re: 66th IETF - Registration and Hotel Accommodations

Date: 

Thu, 20 Apr 2006 15:25:28 -0400

From: 

Michael StJohns <[email-masked]>
<mailto:[email-masked]> 

To: 

Pete Resnick <[email-masked]> <mailto:[email-masked]> ,Ole
Jacobsen <[email-masked]> <mailto:[email-masked]> 

CC: 

[email-masked]

References: 

<[email-masked]>
<mailto:[email-masked]>
<[email-masked]>
<mailto:[email-masked]>
<[email-masked]>
<mailto:[email-masked]>
<[email-masked]>
<mailto:[email-masked]>
<[email-masked]>
<mailto:[email-masked]>
<p07000c15c06d88c43c79@[216.43.25.67]>
<mailto:p07000c15c06d88c43c79@%5b216.43.25.67%5d> 

At 03:15 PM 4/20/2006, Pete Resnick wrote:
>On 4/20/06 at 8:04 AM -0700, Ole Jacobsen wrote:
> 
>This is the first time in a long time I'm seriously considering 
>*not* staying at the conference hotel. I'm not sure I see the point.
 
One of the sites I checked for the conference hotel indicates only 42 
non-smoking rooms at the 
hotel. 
http://english.montrealplus.ca/portal/profile.do?&profileID=558770 
Could be a problem.
 
Mike

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf
 
_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Spencer Dawkins" <[email-masked]>
Date: Fri, 21 Apr 2006 15:27:21 -0500

Dear Marcia,

Thank you so much for chasing this down.

See you in Montreal,

Spencer the wonder hamster
  ----- Original Message ----- 
  From: Beaulieu, Marcia 
  To: Michael StJohns 
  Cc: Pete Resnick ; Ole Jacobsen ; [email-masked] 
  Sent: Friday, April 21, 2006 3:25 PM
  Subject: RE: [Fwd: Re: 66th IETF - Registration and Hotel Accommodations]

  I sent a message to the Delta when I saw this email regarding how many non-smoking rooms they have, their response is below:

  "For the non-smoking room, we have way more than 42, actually, out of 711 bedrooms we do have only around 95 smoking bedrooms."

  Marcia