Subject: RE: [[email-masked]: PI addressing in IPv6 advances in ARIN]

From: [email-masked] (Scott Bradner)
Date: Fri, 14 Apr 2006 16:05:29 -0400 (EDT)

Michel sed
> <<<< breaking news>>>>
> The ARIN Advisory Council (AC), acting under the provisions of the
> ARIN Internet Resource Policy Evaluation Process (IRPEP), has reviewed
> policy proposal 2005-8: Proposal to amend ARIN IPv6 assignment and
> utilisation requirement  and has determined that there is community
> consensus in favor of the proposal to move it to last call. The AC made
> this determination at their meeting at the conclusion of the ARIN Public
> Policy meeting on April 11, 2006. The results of the AC meeting were
> reported by the Chair of the AC at the member meeting. This report can
> be found at http://www.arin.net/meetings/minutes/ARIN_XVII/mem.html

note the "move it to last call"

teh last call (very much like teh IETF last call) will be on the ARIN
ppml - see http://www.arin.net/policy/index.html for information on
the policy process and instructons on how to subscribe to the mailing list

if you have an interest in this topic please do join the list and 
the discussions - silence is seen as agreement

Scott

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Marshall Eubanks <[email-masked]>
Date: Sat, 15 Apr 2006 11:15:10 -0400

Hello;

> the discussions - silence is seen as agreement

If you are going to join the discussion now, you might want to look  
at the Montreal presentations on the
two proposals.

http://www.arin.net/meetings/minutes/ARIN_XVII/PDF/monday/ 
2005-1_2006-4_intro.pdf
http://www.arin.net/meetings/minutes/ARIN_XVII/PDF/monday/ 
2005-1v4_2006-4.pdf

Note that 2005-1 has been under discussion since Feb 2005, and has  
been brought up at 3 ARIN meetings to
date, so there is also a pretty extensive email archive, with  
hundreds of messages in all.

> Scott

Regards
Marshall