Subject: [email-masked]

From: Rob Sayre <[email-masked]>
Date: Tue, 3 Sep 2019 12:06:40 -0700

Hi,

Is someone writing a draft that proposes moving last call review to a
separate list? I think that's been proposed informally.

I would like to subscribe to that list instead of this one. I think mixing
administrative topics with sometimes-contentious technical review creates a
habitat for bad behavior.

thanks,
Rob

---

From: Alexey Melnikov <[email-masked]>
Date: Wed, 4 Sep 2019 09:36:39 +0100

Hi Rob,

> On 3 Sep 2019, at 20:06, Rob Sayre <[email-masked]> wrote:
> 
> Hi,
> 
> Is someone writing a draft that proposes moving last call review to a separate list? I think that's been proposed informally.
> 
> I would like to subscribe to that list instead of this one. I think mixing administrative topics with sometimes-contentious technical review creates a habitat for bad behavior.

Yes, IESG is actively working on this. Stay tuned.

Best Regards,
Alexey

---

From: Eric Rescorla <[email-masked]>
Date: Wed, 4 Sep 2019 04:10:12 -0700

On behalf of my "d" key, thank you.

On Wed, Sep 4, 2019 at 1:37 AM Alexey Melnikov <[email-masked]>
wrote:

> > I would like to subscribe to that list instead of this one. I think
> mixing administrative topics with sometimes-contentious technical review
> creates a habitat for bad behavior.
>

---

From: John C Klensin <[email-masked]>
Date: Wed, 04 Sep 2019 07:18:57 -0400

Alexey,

I'm not certain this is wise and am concerned that it will
further reduce the number of effectiveness of actual cross-area
reviews, but will reserve judgment until I see a proposal.
However, I believe that, if Last Calls are moved elsewhere, it
should be done only with strong and effective mechanisms for
reminding people that a particular thread or subthread is
actually not related to the Last Call and should be moved back
to the IETF list or elsewhere and strong protections against
weaponizing that mechanism to suppress dissent.  Because of the
difficulties we've already seen when IESG members propose, then
manage, and then evaluate (for consensus) proposals for
procedural changes that directly affect the IESG, I hope the
IESG is carefully considering whether Last Call on documents
that specific or alter IETF procedures or policies should be
given the same treatment as technical specifications.

best,
   john

--On Wednesday, September 4, 2019 09:36 +0100 Alexey Melnikov
<[email-masked]> wrote:

>> Is someone writing a draft that proposes moving last call
>> review to a separate list? I think that's been proposed
>> informally.
>> 
>> I would like to subscribe to that list instead of this one. I
>> think mixing administrative topics with sometimes-contentious
>> technical review creates a habitat for bad behavior.
>

---

From: Job Snijders <[email-masked]>
Date: Wed, 4 Sep 2019 13:35:50 +0200

I would be interested to be able to subscribe to a new dissemination
channel specific for last call discussion.

Kind regards,

Job

---

From: Ted Lemon <[email-masked]>
Date: Wed, 4 Sep 2019 08:48:03 -0400

> Yes, IESG is actively working on this. Stay tuned.

It would be nice if it were the case that one could be assured that if new business were brought up on the IETF mailing list, that people who unsubscribed from it could be notified somehow that such a discussion was occurring.  Otherwise we still have to be subscribed to ietf@.   At present I think a lot of people who should be involved in such discussions aren’t because ietf@ is so noisy.   I think that to do this well requires human effort, and that it would be generally beneficial to the IETF if someone were responsible for this and had the resources to actually do it.

---

From: Keith Moore <[email-masked]>
Date: Wed, 4 Sep 2019 10:33:46 -0400

> given the same treatment as technical specifications.

I believe that separating IETF discussion and last call discussions 
could result in improved signal-to-noise ratio for both.  But I also 
share John's concerns.

Keith

---

From: "Bron Gondwana" <[email-masked]>
Date: Thu, 05 Sep 2019 08:29:05 +1000

> It would be nice if it were the case that one could be assured that if new business were brought up on the IETF mailing list, that people who unsubscribed from it could be notified somehow that suc…

Speaking as somebody who's getting their drama fix (sorry Netflix), I wouldn't unsubscribe freom ietf@ - I'd just have the two lists filed into separate folders in a more reliable way than subject matching, and hence be able to give the right amount of attention to each without having to pre-triage.

--
 Bron Gondwana, CEO, Fastmail Pty Ltd
 [email-masked]

---

From: Kent Watsen <[email-masked]>
Date: Wed, 4 Sep 2019 22:48:03 +0000

> Speaking as somebody who's getting their drama fix (sorry Netflix), I wouldn't unsubscribe from ietf@ - I'd just have the two lists filed into separate folders in a more reliable way than subject matching, and hence be able to give the right amount of attention to each without having to pre-triage.

+1  This is my preference as well.

Kent