Subject: cc:s editied

From: Randy Bush <[email-masked]>
Date: Sat, 14 Sep 2019 03:13:26 -0700

[ sorry, i do not know where else to send this one ]

i sent a message with a *very* intentional cc: list

    From: Randy Bush <[email-masked]>
    Subject: Re: [rfc-i] IAB Seeks Feedback on Independent Submissions Editor
    To: Nico Williams <[email-masked]>
    Cc: Melinda Shore <[email-masked]>,
        Eric Rescorla <[email-masked]>,
        Richard Barnes <[email-masked]>,
        IETF Rinse Repeat <[email-masked]>
    Date: Sat, 14 Sep 2019 03:03:36 -0700

on the [email-masked] list, it appeared as

    From: Randy Bush <[email-masked]>
    Subject: Re: [rfc-i] IAB Seeks Feedback on Independent Submissions Editor
    To: Nico Williams <[email-masked]>
    Cc: IETF Rinse Repeat <[email-masked]>
    Date: Sat, 14 Sep 2019 03:03:36 -0700

note the clipped cc:s.  what am i not understanding?

randy

---

From: Greg Skinner <[email-masked]>
Date: Sat, 14 Sep 2019 15:09:18 -0700

> note the clipped cc:s.  what am i not understanding?

Odd.  Your message arrived on mailarchive.ietf.org (specifically in https://mailarchive.ietf.org/arch/msg/ietf/k8fRAjhA5RTgX4oQZE6yjXVISU8) and ftp.ietf.org <http://ftp.ietf.org/> (I found it in ftp://ftp.ietf.org/ietf-mail-archive/ietf/2019-09.mail) with all carbon-copied addresses intact.

Regards, Greg