Subject: new SAA

From: Dan Harkins <[email-masked]>
Date: Wed, 04 Sep 2019 23:05:33 -0700

Since there is the perception of conflict with one of the SAA I
hereby offer myself as a replacement for SAA. If appointed I will
enforce RFC 3005 to the letter.

   regards,

   Dan.

---

From: Alissa Cooper <[email-masked]>
Date: Thu, 5 Sep 2019 13:48:02 -0400

Hi Dan,

> On Sep 5, 2019, at 2:05 AM, Dan Harkins <[email-masked]> wrote:
> 
> 

Thank you for volunteering. I’ll keep it in mind in the future.

Best,
Alissa