Subject: Re: Opsdir telechat review of draft-ietf-rmcat-nada-12

From: "Xiaoqing Zhu (xiaoqzhu)" <[email-masked]>
Date: Tue, 3 Sep 2019 13:58:05 +0000

Thanks a lot for your review and for catching the glitch in the reference list.  Will fix that in the next revision. 

Best,
Xiaoqing

On 8/31/19, 3:16 AM, "Sheng Jiang via Datatracker" <[email-masked]> wrote:

    Reviewer: Sheng Jiang
    Review result: Has Nits
    
    I have reviewed this document as part of the Operational directorate's ongoing
    effort to review all IETF documents being processed by the IESG. These comments
    were written with the intent of improving the operational aspects of the IETF
    drafts. Comments that are not addressed in last call may be included in AD
    reviews during the IESG review. Document editors and WG chairs should treat
    these comments just like any other last call comments.
    
    This experimental document describes an experimental congestion control scheme 
    called network-assisted dynamic adaptation (NADA). The sender regulates its
    sending rate based on either implicit or explicit congestion signaling. The
    document has only described the mechanism and algorithms. This does NOT define
    any massage format, massage exchanging procedure, etc. therefore, it is NOT a
    traditional standard document which is mainly for inter-operation purpose.
    Based on the assumption that such document was also suitable to be published as
    a RFC, I think this document is clear and well-written.
    
    There are a small Nit: draft-ietf-rmcat-video-traffic-model (published as RFC
    8593) has been defined as a reference, but not been quoted in the main text.
    
    Reviewer: Sheng Jiang
    Review result: Has NITs

---

From: "Xiaoqing Zhu (xiaoqzhu)" <[email-masked]>
Date: Fri, 6 Sep 2019 16:22:19 +0000

Update: the revised draft (link below) has removed the extraneous reference of draft-ietf-rmcat-video-traffic-model.

https://tools.ietf.org/html/draft-ietf-rmcat-nada-13

Thanks again, Sheng, for your review on this draft. 

Best,
Xiaoqing

On 9/3/19, 8:58 AM, "Xiaoqing Zhu (xiaoqzhu)" <[email-masked]> wrote:

    Best,
    Xiaoqing

        Reviewer: Sheng Jiang
        Review result: Has Nits

        
        
        Reviewer: Sheng Jiang
        Review result: Has NITs

---

From: Sheng Jiang <[email-masked]>
Date: Wed, 18 Sep 2019 03:47:34 +0000

Hi, Xiaoqing,

Thanks for addressing my comments. I am clear for this review.

Sheng

> -----Original Message-----
> From: Xiaoqing Zhu (xiaoqzhu) [mailto:[email-masked]]
> Sent: Saturday, September 07, 2019 12:22 AM
> To: Sheng Jiang <[email-masked]>; [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: Re: Opsdir telechat review of draft-ietf-rmcat-nada-12
>