Subject: IAB: Avoiding Unintended Harm to Internet Infrastructure

From: Rob Sayre <[email-masked]>
Date: Sun, 8 Sep 2019 16:56:37 -0700

Hi,

I thought this item might be of interest. I didn't see it posted here.

IAB Statement on “Avoiding Unintended Harm to Internet Infrastructure”:

https://www.iab.org/documents/correspondence-reports-documents/2019-2/avoiding-unintended-harm-to-internet-infrastructure/

It seems to present a position on encryption and trust. It gives BGP, Web
PKI, and DNS as examples.

thanks,
Rob

---

From: Benjamin Kaduk <[email-masked]>
Date: Sun, 8 Sep 2019 19:31:23 -0500

> https://www.iab.org/documents/correspondence-reports-documents/2019-2/avoiding-unintended-harm-to-internet-infrastructure/

It was posted to [email-masked] :
https://mailarchive.ietf.org/arch/msg/ietf-announce/6YDxs60XFitJz52FsDOs6NnwG7w

-Ben

---

From: Rob Sayre <[email-masked]>
Date: Sun, 8 Sep 2019 17:46:20 -0700

> https://mailarchive.ietf.org/arch/msg/ietf-announce/6YDxs60XFitJz52FsDOs6NnwG7w

Thank you for the information and/or correction. It seems like the pattern
of using ietf-announce with a Reply-To header doesn't work that well.

It looks like that message had a Reply-To of "[email-masked]", but I don't see
that on this page: https://www.iab.org/iab-mailing-lists/

Judging by the fact that the iab.org server was unresponsive for a few
minutes, I think some new people saw this data.

thanks,
Rob

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 9 Sep 2019 16:00:13 +1200

On 09-Sep-19 12:46, Rob Sayre wrote:
> On Sun, Sep 8, 2019 at 5:31 PM Benjamin Kaduk <[email-masked] <mailto:[email-masked]>> wrote:
> 
>     It was posted to [email-masked] <mailto:[email-masked]> :
> Thank you for the information and/or correction. It seems like the pattern of using ietf-announce with a Reply-To header doesn't work that well.
> 
> It looks like that message had a Reply-To of "[email-masked] <mailto:[email-masked]>", but I don't see that on this page: https://www.iab.org/iab-mailing-lists/

You wouldn't expect to, since that is the IAB members-only list. Anybody can send to it, but only IAB people receive it.

A better Reply-To might have been [email-masked]

    Brian
> 
> Judging by the fact that the iab.org <http://iab.org> server was unresponsive for a few minutes, I think some new people saw this data.
> 
> thanks,
> Rob