Subject: Genart telechat review of draft-ietf-cbor-sequence-01

From: Pete Resnick via Datatracker <[email-masked]>
Date: Tue, 17 Sep 2019 20:03:07 -0700

Reviewer: Pete Resnick
Review result: Ready

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair. Please wait for direction from your
document shepherd or AD before posting a new version of the draft.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-cbor-sequence-01
Reviewer: Pete Resnick
Review Date: 2019-09-17
IETF LC End Date: None
IESG Telechat date: 2019-09-19

Summary:

Nice simple tight document. No concerns. (Having read the IESG comments, I
think Barry's clarification is nice.)

Major issues:

None.

Minor issues:

None.

Nits/editorial comments:

None.

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 18 Sep 2019 14:23:41 -0400

Pete, thanks for your review. I entered a No Objection ballot.

Alissa

> On Sep 17, 2019, at 11:03 PM, Pete Resnick via Datatracker <[email-masked]> wrote:
> 
> Reviewer: Pete Resnick
> Review result: Ready
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art