Subject: Changes to sergeants-at-arms

From: IETF Chair <[email-masked]>
Date: Thu, 5 Sep 2019 13:45:54 -0400

Hi all,

RFC 3005 establishes the charter for the IETF discussion list. It provides for the IETF Chair to appoint sergeants-at-arms (SAA) to help manage postings to this list.

Since 2017, Ben Kaduk has been serving as one of two sergeants-at-arms, along with Matthew Miller. Since 2018 when Ben became security AD, he (and everyone) has been waiting for me to find a replacement for him. Today is that day: please welcome Dhruv Dhody as a new sergeant-at-arms for this list, joining Matthew.

Please join me in thanking Ben for his service in this role and Dhruv for his willingness to serve.

Matthew, Dhruv, and I are working on documenting the SAA operating procedures and developing some guidelines to help us make our communications more clear and consistent. We'll share what we have with the community for input when it's ready.

Regards,
Alissa Cooper
IETF Chair

---

From: Bob Hinden <[email-masked]>
Date: Thu, 5 Sep 2019 15:42:36 -0700

Alissa,

> On Sep 5, 2019, at 10:45 AM, IETF Chair <[email-masked]> wrote:
> 
> Hi all,
> 

My thanks to Ben and Dhruv!

Bob

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Fri, 6 Sep 2019 09:27:19 -0500

On Thu, Sep 5, 2019 at 5:43 PM Bob Hinden <[email-masked]> wrote:

> > RFC 3005 establishes the charter for the IETF discussion list. It
> provides for the IETF Chair to appoint sergeants-at-arms (SAA) to help
> manage postings to this list.
> >
> > Since 2017, Ben Kaduk has been serving as one of two sergeants-at-arms,
> along with Matthew Miller. Since 2018 when Ben became security AD, he (and
> everyone) has been waiting for me to find a replacement for him. Today is
> that day: please welcome Dhruv Dhody as a new sergeant-at-arms for this
> list, joining Matthew.
> >

+1, and +thanks to Matt!

Spencer

> Bob
>
> >
> > Matthew, Dhruv, and I are working on documenting the SAA operating
> procedures and developing some guidelines to help us make our
> communications more clear and consistent. We'll share what we have with the
> community for input when it's ready.
> >
> > Regards,
> > Alissa Cooper
> > IETF Chair
>
>

---

From: Alexander Pelov <[email-masked]>
Date: Fri, 6 Sep 2019 16:43:34 +0200

Thanks, Ben! Welcome, Dhruv, and thanks!

Alexander