Subject: Re: New Version of the Tao of the IETF

From: Corinne Cath <[email-masked]>
Date: Mon, 23 Sep 2019 19:35:32 +0300

Hi,

Thanks for all the work Niels & Kathleen. Some nits:

1. has the Tao been updated to include the new mailinglist that arose out
of the flurry of emails on the ietf@ietf mailing list? should it?

2. related, the current text says that "the ietf discussion list is
unmoderated" is that correct? it seems like there is some moderation
going on, with interventions from the SAA's (leaving aside the debate about
how much moderation is good moderation) which you mention later on in that
paragraph.

3. "For many people, IETF meetings are a breath of fresh air when compared
to the standard computer industry conferences." I am sure this is true,
yet  for many people IETF meetings are not necessarily the most pleasant of
places, as was reflected in the debate about newcomer experiences during
the plenary some 3 or 4 IETFs ago? I understand what you are saying - but
maybe some text can be found that takes both those extreme ends into
consideration?

4. s/ombudsteam/Ombudsteam

5. "If you are participating an IETF meeting for the first time">> insert
"in" an

6. s/high volumen/high volume

7. s/to the chairs of the working group your/you are

8. Okay granted this one is a bit of a gripe, but "dress for the weather"
should maybe be dress for hotel A/C and/or the weather, but definitely the
A/C, because that one is a given.

9. "3.6 Seeing Spots Before Your Eyes", this strikes me as a Dutchism but
maybe I am wrong? Either way it make more sense to change it to "seeing
dots"?

10. (Members of the press wear orange tinted badges with the word 'press'
on it.) s/it/them bc badges = plural

11. I am a bit confused about this language re:what the terminal room is
for: "Although preparation far in advance of the meeting is encouraged,
there may be some unavoidable "last minute" things that can be accomplished
in the terminal room." makes it sounds a lot more exciting than I have
found it to be: a quiet working space where people can print stuff or
complain about the network.

12. s/If sponsorship for it is secure/ If sponsorship for it is secured

13. "Small-sized agendas are available for pickup at the registration desk
for those with good eyesight who want to keep a copy in their pocket or
attached to the back of their badge." Not sure this is necessary: "for
those with good eyesight"

14. s/behooves/behoves

15. s/This is a hopefully-final time fo/ This is a hopefully-final time for

16. s/and your more likely to receive comments and feedback on your
work/ and you are more likely to receive comments and feedback on your work.

17. s/query is not availble/ available

Hope this is helpful!

CCS

On Thu, May 23, 2019 at 6:45 PM Niels ten Oever <[email-masked]>
wrote:

>
> On May 22, 2019 19:17, Job Snijders <[email-masked]> wrote:
> >
> <<snip>>
> >
> > Ps Would it be possible to make the Table of Contents listing clickable
> URIs to anchors, so that one can link directly to a section or paragraph?
> >
>
> Fixed!
>
> > On Wed, May 22, 2019 at 19:05 Niels ten Oever <[email-masked]>
> wrote:
> >>
> >> Dear all,
> >>
> >> Since 1993 the Tao of the IETF has functioned as a guide for new
> attendees to the IETF. Over time both the IETF and the Tao have changed.
> The last revision of the Tao was in 2012, which led us to believe it might
> be time for a new version. This new version is what we would like to
> present to you today.
> >>
> >> https://ietf.org/tao.html
> >>
> >> We, the editors, have built on the work of great editors before us, and
> benefited greatly from suggestions, comments, and reviews from the
> community in general, and from the tao-discuss list [0] and the IESG
> specifically.
> >>
> >> We hope you will deem the new version of the Tao an improvement, and
> above all we hope this will help and stimulate new participants to become
> part of our community.
> >>
> >> Translations of previous versions of the Tao [1] have been contributed
> by several organizations. If you or your organization would be interested
> in contributing a translation of this updated version, please contact the
> IETF Chair.
> >>
> >> If you have comments, questions or suggestions, these are all very
> welcome on the tao-discuss list [0], and we are also very happy with
> suggestions in the form of pull requests on Github [2].
> >>
> >> Best,
> >>
> >> Niels ten Oever & Kathleen Moriarty
> >> Editors of the Tao of the IETF
> >>
> >> [0] https://www.ietf.org/mailman/listinfo/tao-discuss
> >> [1] http://www.ietf.org/tao-translations.html
> >> [2] https://github.com/nllz/Tao-of-the-IETF/blob/master/Tao.md
> >> --
> >> Niels ten Oever
> >> Researcher and PhD Candidate
> >> Datactive Research Group
> >> University of Amsterdam
> >>
> >> PGP fingerprint    2458 0B70 5C4A FD8A 9488
> >>                    643A 0ED8 3F3A 468A C8B3
> >>
>

-- 
Corinne Cath - Speth
Ph.D. Candidate, Oxford Internet Institute & Alan Turing Institute

Web: www.oii.ox.ac.uk/people/corinne-cath
Email: [email-masked] & [email-masked]
Twitter: @C_CS

---

From: "Bron Gondwana" <[email-masked]>
Date: Tue, 24 Sep 2019 10:58:04 +1000

On Tue, Sep 24, 2019, at 02:35, Corinne Cath wrote:
> 2. related, the current text says that "the ietf discussion list is unmoderated" is that correct? it seems like there is some moderation going on, with interventions from the SAA's (leaving aside the debate about how much moderation is good moderation) which you mention later on in that paragraph.

My understanding of "moderated" in the context of mailing lists is "pre-filtered" - aka, a moderator choses which messages are sent out to the membership of the list, and if they disagree then the message is never delivered.

This is different from a list where digressions from the norms are called out, which is not quite a "free for all". There are rules for posting on this list and you'll be removed if you repeatedly violate them, but that's not the same as a small group of people who decide what even gets delivered.

So I'd say that the IETF list is policed, but it's not moderated. In the interests of a citation I'll use the first search hit in my particular echo chamber for the search "moderated mailing list definition":

https://www.netlingo.com/word/moderated-mailing-list.php

(though I admit that some people use the a moderated subscriber list instead of moderated posting as their definition. By that standard, the IETF list is likewise unmoderated)

Cheers,

Bron.

--
 Bron Gondwana, CEO, Fastmail Pty Ltd
 [email-masked]