Subject: Jim Schaad

From: Jay Daley <[email-masked]>
Date: Mon, 5 Oct 2020 09:31:05 +1300

I have heard from Jim Schaad’s brother Tom the sad news that Jim passed away at the end of last week.  Jim was the co-chair of ace and cbor and a long time IETF contributor with a prolific output as shown on his profile page https://datatracker.ietf.org/person/Jim%20Schaad . 

if anyone wishes to reach out to Tom then please let me know and I will pass on details.  Tom is also looking for help gaining access to the IT kit that Jim maintained and which runs their winery business.

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Francesca Palombini <[email-masked]>
Date: Mon, 5 Oct 2020 13:13:31 +0000

Jim was one of the first people I talked to and collaborated with since I joined the IETF. I looked up to him, he was a mentor, an inspiration, and a friend. I always looked forward to seeing him and talking to him during the IETF week. He was kind, patient, always straightforward. He was always generous with his time and knowledge, open to conversations with anybody who would ask for his expert opinion. He was a moving force in the IETF, he drove and contributed to so many standards. He did it not as a job but by choice as a passion, without looking for recognition, he did it selflessly for the greater good of the IETF, for the greater good of the Internet.

He taught me, as well as so many other people, so much. I am grateful that I got to meet him and spend time with him. I will miss him greatly, but his teachings will stay with me. My thoughts are with his family and those who have had the chance to know him.

Francesca

On 04/10/2020, 22:31, "ietf on behalf of Jay Daley" <[email-masked] on behalf of [email-masked]> wrote:

    Jay

    -- 
    Jay Daley
    IETF Executive Director
    [email-masked]

---

From: Jay Daley <[email-masked]>
Date: Wed, 7 Oct 2020 08:54:50 +1300

Tom has sent me the following message:

>  We are overwhelmed by the kind words offered by the community of the IETF.  It truly was Jim’s peer group.  He participated because he wanted the challenges, not because he had any need for a job.  

He has also sent Jim’s obituary which I have uploaded to the IETF website:

	https://www.ietf.org/media/documents/Obituary_-_James_Lewis_Schaad.pdf

Jay

> On 5/10/2020, at 9:31 AM, Jay Daley <[email-masked]> wrote:
> 

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Russ Housley <[email-masked]>
Date: Thu, 8 Oct 2020 16:35:58 -0400

As was already announced on the IETF mail list, we lost Jim Schaad last Saturday, 3 October 2020.  Many people know that Jim had non-hodgkins lymphoma about 8 years ago, and there was every indication that he a fully recovered from this cancer.  A check up last winter did not raise any concerns.  However, we now know that the cancer moved to Jim's liver.

I met Jim in the mid-1990s.  Jim was working for Microsoft at the time.  We first met at a workshop organized by RSA Data Security on email security.  The workshop was to determine whether a single email security protocol could meet commercial requirements and military requirements.  It turned that a single protocol would work, and RSA Data Security gave change control of the S/MIME specification to the IETF to make that happen.

I ended up chairing the S/MIME WG.  Jim was extremely active, and he implemented the protocol for Microsoft Outlook.  I believe that much of his code is still used almost 20 years later.

Jim was passionate about the IETF, and he stayed involved after he left Microsoft.  He was also passionate about wine, and he started August Cellars (named for his father) on the family farm.  Jim was hard to find when it was time to crush the grapes, but otherwise he remained very active in the IETF because he enjoyed it.  In fact, after he left Microsoft, no one paid Jim to participate in the IETF.

Over the years, Jim was author of 29 RFCs.  There are 3 more in the RFC Editor queue right now, and yet another document is in IESG evaluation.  Most of these documents are related to S/MIME, PKIX, COSE, and CBOR.  While he did not author any of the JOSE documents, he was extremely active in that working group as demonstrated by being the Designated IANA Expert for 9 JOSE-related registries.  Further, Jim is the Designated IANA Expert for a total of 19 registries.

Jim was chair of the ACE working group and the CBOR working group.  Both of these groups are active today, and finding a replacement for him will not be easy.

Jim was also a reviewer for the IoT Directorate.

Jim was also a member of the Tools Architecture and Strategy Team.  In fact, he wrote several tools that are used by the RFC Editor to produce RFCs using the new format.

When newcomers come to the IETF, Jim was warm and welcoming.  Some people have already shared their experiences with Jim as a mentor.  I always enjoyed collaborating with Jim.  He has a very polite way of highlighting my mistakes.  He was not trying to demonstrate his cleverness; rather, he just wanted a quality specification.  Jim was always generous with his time and knowledge.  He wrote code to produce examples for many RFCs, even ones that do not list him as an author.

In July 2019, I got to vist Jim at the winery.  He was very proud of it, and his goal was to "make wine that people want to drink."  I certainly enjoyed drinking it.  Apparently other people do too.  The very first year that they made wine, one of Jim's wines won a blue ribbon at a festival in Oregon.

Jim contributed passionately to many, many standards. He did not seek recognition.  He worked selflessly to make the Internet better for everyone.

I already miss Jim greatly.