Subject: Fwd: Egypt as the next venue.

From: Larry Masinter <[email-masked]>
Date: Tue, 20 Oct 2020 14:35:32 -0700

Denial is a river in Egypt, where the next IETF f2f will be held.
---------- Forwarded message ---------
From: Larry Masinter <[email-masked]>
Date: Wed, Aug 26, 2020 at 9:19 PM
Subject: RE: Egypt as the next venue.
To: Khaled Omar <[email-masked]>, Joseph Touch <
[email-masked]>
Cc: George Michaelson <[email-masked]>

What a total non-sequitur. Bad bot, very bad.

--
https://LarryMasinter.net https://interlisp.org

> -----Original Message-----
> From: Khaled Omar <[email-masked]>
> Sent: Wednesday, August 26, 2020 6:35 PM
> To: Larry Masinter <[email-masked]>; 'Joseph Touch' <[email-masked]>
> Cc: 'IETF Discussion' <[email-masked]>
> Subject: RE: Egypt as the next venue.
>
> Yes, remember we have here a big number of restaurants that can handle all
> the IETFers during their stay here plus more tourists, so it is a fair
choice so you
> will never think to leave back home :-)
>
> As an Egyptian, it is better to recall the history of the meetings and
you will find
> out that none of the meetings held in Egypt before, so why not try as
proposed
> and enjoy and let others enjoy, if it will be a bad experience, don't
come again.
>
> Khaled Omar
>
> -----Original Message-----
> From: Larry Masinter <[email-masked]> On Behalf Of Larry Masinter
> Sent: Thursday, August 27, 2020 3:25 AM
> To: 'Joseph Touch' <[email-masked]>; 'Khaled Omar'
> <[email-masked]>
> Cc: 'IETF Discussion' <[email-masked]>
> Subject: RE: Egypt as the next venue.
>
> How pleasant to while away dreaming of distant venues, lovely gluten-free
> dinners in nearby restaurants in Egypt or Aukland or somewhere else new.
>
> Unfortunately, there seems to be nowhere to discuss the contingency that
the
> soonest the 1-1-1 cadence can resume is "never". How does the IETF work
> without a plenary meeting? What if you call a meeting and nobody comes?
>
> How can the IETF function in a distributed fashion? What are the
difficulties and
> how can they be addressed? What are the problems with _those_ solutions?
>
> This is a bit of "protocol" engineering that no one will do for the IETF.
It's
> contingency planning, but the probability of the contingency isn't low.
>
> SHMOO is chartered explicitly to avoid the  cadence question.
> So GENDISPATCH? Really?
>
> Larry
> --
> https://tenor.com/search/don-t-feed-the-trolls-meme-gifs take your pick

-- 
--
https://LarryMasinter.net <http://larry.masinter.net>

---

From: Khaled Omar <[email-masked]>
Date: Tue, 20 Oct 2020 22:18:44 +0000

Yes yes, denial is a river in Egypt, but the Egypt that is located on Mars not the one on earth ☺

Really I wish you good luck in your meetings Online and ftf.

Khaled Omar

From: ietf <[email-masked]> On Behalf Of Larry Masinter
Sent: Tuesday, October 20, 2020 11:36 PM
To: Christian Huitema <[email-masked]>; IETF <[email-masked]>
Subject: Fwd: Egypt as the next venue.

---------- Forwarded message ---------
From: Larry Masinter <[email-masked]<mailto:[email-masked]>>
Date: Wed, Aug 26, 2020 at 9:19 PM
Subject: RE: Egypt as the next venue.
To: Khaled Omar <[email-masked]<mailto:[email-masked]>>, Joseph Touch <[email-masked]<mailto:[email-masked]>>
Cc: George Michaelson <[email-masked]<mailto:[email-masked]>>

> From: Khaled Omar <[email-masked]<mailto:[email-masked]>>
> To: Larry Masinter <[email-masked]<mailto:[email-masked]>>; 'Joseph Touch' <[email-masked]<mailto:[email-masked]>>
> Cc: 'IETF Discussion' <[email-masked]<mailto:[email-masked]>>
> the IETFers during their stay here plus more tourists, so it is a fair choice so you
> As an Egyptian, it is better to recall the history of the meetings and you will find
> out that none of the meetings held in Egypt before, so why not try as proposed
> and enjoy and let others enjoy, if it will be a bad experience, don't come again.
>
> Khaled Omar
>
> From: Larry Masinter <[email-masked]<mailto:[email-masked]>> On Behalf Of Larry Masinter
> To: 'Joseph Touch' <[email-masked]<mailto:[email-masked]>>; 'Khaled Omar'
> <[email-masked]<mailto:[email-masked]>>
> Cc: 'IETF Discussion' <[email-masked]<mailto:[email-masked]>>
> Unfortunately, there seems to be nowhere to discuss the contingency that the
> How can the IETF function in a distributed fashion? What are the difficulties and
> This is a bit of "protocol" engineering that no one will do for the IETF. It's

--
--
https://LarryMasinter.net<http://larry.masinter.net>