Subject: NomCom is Open for Community Feedback

From: NomCom Chair 2020 <[email-masked]>
Date: Thu, 15 Oct 2020 15:28:59 -0700

Hi IETF,

Your friendly NomCom is currently accepting feedback on nominees for 
IAB, IESG Area Directors, IETF Chair, IETF Trust and LLC Board.

You can see the list of nominees for the 2020-21 nomination cycle at 
https://datatracker.ietf.org/nomcom/2020/feedback/

You may provide feedback using the web form there; it is secure and
encrypted with a key I created and gave to NomCom members only.  
Without this key, your feedback cannot be seen by the secretariat, the 
tools people, or any of the management.

Your feedback through the web form is not anonymous when shown to
NomCom members as you need an IETF login to provide it.

If you want to give more anonymous feedback, please contact one 
of the NomCom members that you trust directly, and ask him/her to
relay the feedback anonymously to the NomCom.

You can also submit feedback via email to nomcom-chair-2020 at 
ietf.org and I will enter it in the datatracker. One email per 
candidate, please. Please indicate if I should share your identity
with the full NomCom.

Next week, I will announce office hours. These office hours will be spread
across November 1 - 19.

The positions to be filled and the desired expertise are listed at:
https://datatracker.ietf.org/nomcom/2020/

Thanks in advance for your feedback - we really value it and 
appreciate your time taken to submit it.

Barbara

Barbara Stark
NomCom Chair 2020
nomcom-chair-2020 at ietf.org

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 16 Oct 2020 00:39:27 +0200

What is the deadline when feedback closes ?

On Thu, Oct 15, 2020 at 03:28:59PM -0700, NomCom Chair 2020 wrote:
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce

---

From: Bob Hinden <[email-masked]>
Date: Thu, 15 Oct 2020 16:07:43 -0700

Barbara,

I see that at the end of the feedback form there are three topics:

  IESG Expectations of Proposed Standard
  IESG and IAB as servants of the community
  Engaging with external, impacted stakeholders

Could you provide more background on what the NomCom is looking for?  The current descriptions are a bit sparse.

Bob

> On Oct 15, 2020, at 3:28 PM, NomCom Chair 2020 <[email-masked]> wrote:
> 
> Hi IETF,
>

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Thu, 15 Oct 2020 23:44:00 +0000

Feedback closes November 20.
BTW, the schedule is on the NomCom website.
Thx,
Barbara

<I'm now re-subscribed to this list, because answering as nomcom-chair-2020 is too complicated>

> -----Original Message-----
> From: Toerless Eckert <[email-masked]>
> Sent: Thursday, October 15, 2020 5:39 PM
> To: NomCom Chair 2020 <[email-masked]>
> Cc: IETF Announcement List <[email-masked]>; [email-masked]
> Subject: Re: NomCom is Open for Community Feedback
> 
> https://urldefense.com/v3/__https://datatracker.ietf.org/nomcom/2020/fe
> edback/__;!!BhdT!w8HNe2HlQuBBWqTU_m1SHtBPLJNvqioQkNK2Omg9CPR
> VF8ZmqiCvsNJCLr4sfQ$
> >
> https://urldefense.com/v3/__https://datatracker.ietf.org/nomcom/2020/__
> ;!!BhdT!w8HNe2HlQuBBWqTU_m1SHtBPLJNvqioQkNK2Omg9CPRVF8ZmqiCv
> sNLDQJpNOg$
> >
> > https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/ietf-
> announce__;!!BhdT!w8HNe2HlQuBBWqTU_m1SHtBPLJNvqioQkNK2Omg9CP
> RVF8ZmqiCvsNIK-7Ca-w$

---

From: tom petch <[email-masked]>
Date: Fri, 16 Oct 2020 11:48:45 +0100

> https://datatracker.ietf.org/nomcom/2020/feedback/

Clicking on this link I get invited to enter Username and Password. 
Errr no.  I have created far too many of those already for almost every 
website I visit these days; and I did not have to do so when last I 
looked to provide feedback. I may, or may not, use a different 
technology.  It is the unexpected that I find offputting.

Tom Petch

> .

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 16 Oct 2020 12:10:31 +0100

Hey Tom,

Your "normal" Datatracker login does the trick.

Best,
Adrian

-----Original Message-----
From: ietf <[email-masked]> On Behalf Of tom petch
Sent: 16 October 2020 11:49
To: NomCom Chair 2020 <[email-masked]>
Cc: [email-masked]
Subject: Re: NomCom is Open for Community Feedback

Tom Petch

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Fri, 16 Oct 2020 12:53:07 +0000

Hi Bob,

> Could you provide more background on what the NomCom is looking for?
> The current descriptions are a bit sparse.

Thanks for asking.
Apparently I forgot to include the ietf list on my previous Announcement. <sigh>
No wonder (hopefully that's the reason) I got so little feedback.
https://datatracker.ietf.org/nomcom/ann/202641/

Summary: Several people have provided comments to NomCom on topics they'd
like us to keep in mind as we go through our process. But we need to get more community 
input on these topics to get a better sense of what the overall community thinks. We
also need to know if there are other topics to consider.
 
I've copied the text of that Announcement below, so you don't have to follow the link.
It provides more about the source of the first two topics. The 3rd topic (engaging with
external stakeholders) was about how the IESG should relate with non-technical forums 
and stakeholders that are affected by the non-technical consequences of new IETF 
standards, like governments and regulators. I'll ask the originator of that topic to
either send more on that to the ietf list to generate discussion or for 
permission to include the text provided to NomCom.
Thx,
Barbara

=========== Announcement sent last week =======

Hi IETFers,
NomCom has entered a "quiet" week where nominations are now closed 
and feedback on nominees hasn't started (the nominees have through 
October 13 to accept nominations and provide questionnaire responses; 
NomCom opens up for nominee feedback on Oct 14).

But "quiet" is boring. So I'd like to use this opportunity to encourage input on "Topics". 

We've received input and feedback on some broader IETF issues from 
some people. To get a better sense of where the community stands 
on these Topics (and to know if there are other Topics we should think 
about when interviewing nominees and selecting candidates), we need 
more community input. These Topics are intended to help provide 
NomCom with guidance and prioritization on what values and 
competencies the community would like to see represented in both the 
individual and the holistic composition of its leadership.

Topics received so far are listed on 
https://datatracker.ietf.org/nomcom/2020/feedback/

They are: 
- IESG expectations of Proposed Standard
- IESG and IAB as servants of the community

In case you're wondering, these were taken from Brian Carpenter's open 
letter to NomCom (https://www.ietf.org/id/draft-carpenter-nomcom2020-letter-00.html). 
We also received some similar input (not from Brian) during IETF 108 
NomCom office hours.

There are many good ways for you to provide input to NomCom on 
broader (not nominee-specific) topics:
1. Discussion on the ietf email list (for those who feel comfortable doing so)
2. Go to https://datatracker.ietf.org/nomcom/2020/feedback/ , click on 
one of the Topics listed at the right, and enter your thoughts (an excellent 
mechanism for those not fully comfortable with the ietf list)
3. An email to [email-masked] (also an excellent mechanism for 
those not comfortable with the ietf list, and can be used to suggest new 
topics as well as comment on existing topics)
4. Attend our Office Hours (dates and times in November to be announced)

NomCom is expected to represent the IETF community. We need your 
thoughtful input and feedback to do this well.

Next week I'll send an announcement calling for nominee feedback.

---

From: Bob Hinden <[email-masked]>
Date: Fri, 16 Oct 2020 08:34:08 -0700

Barbara,

Thanks, very helpful.

Bob

> On Oct 16, 2020, at 5:53 AM, STARK, BARBARA H <[email-masked]> wrote:
> 
> Hi Bob,
> 
>> Barbara,
>>