Subject: Re: Consultation on proposed IETF LLC Community Engagement Policy

From: Michael StJohns <[email-masked]>
Date: Thu, 15 Oct 2020 21:02:28 -0400

On 10/11/2020 7:23 PM, IETF Executive Director wrote:
> The IETF Administration LLC (IETF LLC) has drafted a proposed IETF LLC Community Engagement Policy [1] that sets out how IETF LLC board, staff and contractors will engage with the IETF community, including
> 
> * what involvement board, staff and contractors may have in the the development of RFCs;
> * what engagement they may have with the NomCom; 
> * How the IETF LLC seeks community feedback;
> * What mechanisms the IETF LLC uses for community engagement.
> 
> The policy proposes a new mailing list [email-masked] for the discussion of IETF LLC related matters.
> 
> The IETF LLC now seeks community feedback on this proposed policy.  Please provide feedback by 26 October 2020 00:00 UTC using any of the following methods:
> 
> * Raising an issue on the Github repository [2]
> * Direct to the IETF Executive Director at [email-masked]
> * Direct to the IETF LLC Board (not including the IETF Executive Director) at [email-masked]
> * To the [email-masked] list
> 
> [1] https://github.com/ietf-llc/community-engagement-policy-consultation/blob/master/DRAFT%20Community%20Engagement%20Policy.md
> [2] https://github.com/ietf-llc/community-engagement-policy-consultation/issues
> 
I have so many problems with this - where to begin:

1) The Secretariat and RPC members are all employees of their respective organizations, and it's that organization, and only that organization that *might* have the right to impose behavioral controls on them.    I say "might" because what they can impose on their employees is usually fairly circumscribed by the law.

2) It's unclear what you're trying to accomplish here and why you're trying to mark these folk off as second-class citizens unable to participate in the IETF even to the extent of any random passersby.  If there's some actual form of conflict of interest you're trying to deal with here, it's not obvious from the text.   This feels way too much like the "... is just a contractor" comment I got from one of the I* folk a while back without any real reason for it.  We've been hearing the mantra of inclusiveness for a while from the I*, I guess I never expected it to mean "except for our contractors".

3) With respect to any misbehavior/poor interactions with the I* on the part of the Secretariat, RPC, RSE or other contractors, I certainly want the Nomcom to hear about it.  That includes, but is not limited to, harassment, arrogance, brusqueness, and any other interaction that would tend to reduce the efficiency of the IETF community, or make any of the participants feel subordinate to any of the I*.  Any policy that restricts the ability to provide information to the Nomcom is a non-starter.

4) With respect to folding in the LLC Code of Conduct to the independent contractors, my guess is that none of this applies or can apply unless its actually incorporated into their contracts, and sections 8 and 9 especially might be offensive to most contractors.  With respect to section 7 - that's usually already incorporated into the contract.  Sections 10 and 11 are violations of the law, and are generally already incorporated.    In any event, assuming that US law applies to a lot of this, attempting to constrain "how" a contractor does their work might bring the tax people down on you.

Mike

---

From: Mike StJohns <[email-masked]>
Date: Thu, 15 Oct 2020 21:21:45 -0400

Sigh.  Ignore.  Resent duplicate 

Sent from my iPad

> On Oct 15, 2020, at 21:03, Michael StJohns <[email-masked]> wrote:
> 
> 
>