Subject: FRAND publication per BCP79 inside the IETF publication process is a demand per CJEU C170/2013 (Huawei)

From: Tglassey1 <[email-masked]>
Date: Tue, 13 Oct 2020 02:14:45 +0000

Ladies and Gents - the Bradner/Contreras BCP 79 set you up for the biggest nightmare yet. Let me explain - Under TFEU 102 you dont get to copyright-release publications to I-D, RFC, or Standards (including BCP) documents in the EU. As to why, the filing of an IPR against any IETF publication satisfies the ruling requirements in the EU.

This text is extracted from their IPR page:
NOTES:
Intellectual property rights (IPR) protect a firm's intangible assets, allowing enterprises to profit from their creative and broadly innovative activities. Intangible assets account for more than half the value of companies and their importance is growing. In a world where EU companies compete more on innovation, creativity and quality than on price, intellectual property is a powerful tool for EU enterprises to become more competitive. The Commission has designed a legal framework and intellectual property system that offer incentives for EU companies to invest in the provision of goods and services with high standards of quality, innovation, design and creativity.
1. Intellectual property rights strategy in Europe
As announced in the single market strategy and digital single market strategy, on 29 November 2017 the Commission adopted a comprehensive package of measures to further improve the application and enforcement of IPR, and to step up the fight against counterfeiting and piracy.
With this package the Commission addressed issues related to judicial enforcement, and looked more broadly at the potential and added value of industry-led initiatives, the roles of public authorities and how to fight IP infringements within the EU, at our borders and internationally.
• Communication, 'A balanced IP enforcement system responding to today's societal challenges'
• Communication providing guidance and clarifying certain provisions of the IPR enforcement Directive to ensure a more homogenous interpretation in Europe
• An evaluation report and study on the Directive on the enforcement of IPR
• Communication, 'Setting out the EU approach to Standard Essential Patents'
• Overview report on the functioning of the Memorandum of Understanding on the sale of counterfeit goods via the internet

This is probably their most important one. ,['Setting out the EU approach to Standard Essential Patents](https://ec.europa.eu/docsroom/documents/26583)
See it at https://ec.europa.eu/docsroom/documents/26583

The NET-NET (pardon the pun) is the filers of IP with the IETF as the new grantor of IP rights in the publication, appear to become liable for FRAND Damages pretty much instantly upon publication - both the IETF and the party submitting the IP to the IETF, and possibly those in the Working Group working to advance it as parties to the "perfection of the stated IP in the new IETF copyright".

This was set up in by how TFEU102 works and an Court of Justice of the EU ruling in the FRAND terms case called Huawei (case number C170/2013). Hence y'all need to know about this possible liability and FRAND notice practice as handled by the mere filing of an IPR through the IETF process against any and all IETF publications.

Best of the day to you!
/s/ Todd S. Glassey, MD - Patent and IP Recoveries Grup, LLC

Sent with [ProtonMail](https://protonmail.com) Secure Email.

---

From: Jay Daley <[email-masked]>
Date: Thu, 15 Oct 2020 10:50:13 +1300

Hi Todd

Let me assure you and the other readers of this list that the IETF LLC retains counsel who monitor legal developments in the areas of antitrust, intellectual property rights, standards setting organisation and more.  If anything comes up that impacts on our existing processes then the community will be informed.

Should you, or anyone else, wish to bring a legal matter to the attention of the IETF then please post to [email-masked] rather than this list to ensure that it reaches all the right people.

Jay

> On 13/10/2020, at 3:14 PM, Tglassey1 <tglassey1=[email-masked]> wrote:
> 
> This is probably their most important one. , 'Setting out the EU approach to Standard Essential Patents <https://ec.europa.eu/docsroom/documents/26583> 
> See it at https://ec.europa.eu/docsroom/documents/26583 <https://ec.europa.eu/docsroom/documents/26583>
> 
> Sent with ProtonMail <https://protonmail.com/> Secure Email.
> 

-- 
Jay Daley
IETF Executive Director
[email-masked]