Subject: IETF 109 page doesn't list time zone?

From: John Scudder <[email-masked]>
Date: Fri, 9 Oct 2020 00:10:03 +0000

Hi All,

An anonymous colleague complained to me recently that although “registration is open!!!!”, the IETF-109 page doesn’t provide an agenda (this is common at this remove from the meeting) but also doesn’t even specify what the meeting HOURS will be. Not listing at least the time zone seems to me, to be the equivalent of not listing the venue for an in-person meeting. Colleague points out that it’s hard to ask people to register when they aren’t even told the basics about what they’re registering FOR.

People who follow the ietf@ mailing list know it’s being held in Bangkok time, yes. But not everyone follows the mailing list, of course.

Seems to me it would be a good idea to display Alissa’s “IETF-109 schedule update” information prominently on the meeting info page. 

—John

---

From: Jay Daley <[email-masked]>
Date: Fri, 9 Oct 2020 13:14:59 +1300

Hi John

We will look at that.

Thanks
Jay

> On 9/10/2020, at 1:10 PM, John Scudder <jgs=[email-masked]> wrote:
> 
> Hi All,
> 

-- 
Jay Daley
IETF Executive Director
[email-masked]