Subject: Revised proposed IETF LLC Community Engagement Policy

From: Jay Daley <[email-masked]>
Date: Wed, 14 Oct 2020 16:09:44 +1300

Thanks again for all of the feedback.  A revised draft is available [1] that addresses all of the open issues and feedback on this revised draft is now sought.  Please note the following:

1.  The contentious text has been removed

2.  One section, now called "Volunteering in the IETF" contains a minimal set of provisions around volunteering.  This is almost identical to a previous section that was not the subject of feedback and has been adjusted to apply to all Covered Individuals with the meaning otherwise unchanged. The key provisions are:

- an acknowledgement that anyone can also be a community volunteer
- an acknowledgement that some contracts may have restrictions due to the nature of the contract 
- a requirement to avoid conflict of interest from volunteering
- a requirement to make it clear to people what role someone is engaging in

3.  The phrase "acting as an individual" is not used as there is an argument that some roles do not allow people to step out of them (mine for example [2]) and this way avoids trying to resolve that or put rules around it.

4.  The important sections on "Community Feedback" and "Engagement Mechanisms" remain unchanged.

As a reminder, please provide feedback by 26 October 2020 00:00 UTC using any of the following methods:

* Raising an issue on the Github repository [3]
* Direct to the IETF Executive Director at [email-masked]
* Direct to the IETF LLC Board (not including the IETF Executive Director) at [email-masked]
* To the [email-masked] list

[1]  https://github.com/ietf-llc/community-engagement-policy-consultation/blob/latest-updates-from-consultation/DRAFT%20Community%20Engagement%20Policy.md
[2]  https://mailarchive.ietf.org/arch/msg/ietf/6ZgAe1stcpFPlsx3SXOxEEppkLs/
[3]  https://github.com/ietf-llc/community-engagement-policy-consultation/issues

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: "Joel M. Halpern" <[email-masked]>
Date: Wed, 14 Oct 2020 09:06:22 -0400

Thank you for the improvements.
One question I did not think to ask originally.

The policy says "Some Covered Roles may require Covered Individuals to 
be explicitly prohibited from acting as community volunteers."  That 
seems to be deliberately vague.  Who decides about this?  How is it 
communicated / appealed / understood?  Can you explain why the clause is 
needed?

Thank you,
Joel

---

From: Jay Daley <[email-masked]>
Date: Thu, 15 Oct 2020 15:40:15 +1300

> On 15/10/2020, at 2:06 AM, Joel M. Halpern <[email-masked]> wrote:
> 
> The policy says "Some Covered Roles may require Covered Individuals to be explicitly prohibited from acting as community volunteers."  That seems to be deliberately vague.  Who decides about this?  How is it communicated / appealed / understood?  Can you explain why the clause is needed?

Yes it is deliberately vague and part of the reason for that is the feedback received from others that we may want to keep something like that in place.  The clause is basically there in case there is a clear conflict of interest that needs to be addressed and it the clause is not there now then adding it later becomes considerably more difficult.  I think it’s a reasonable safeguard should that become necessary.

BTW see my next email about the relationship between this and the COI policy.

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Jay Daley <[email-masked]>
Date: Thu, 15 Oct 2020 15:41:38 +1300

> On 15/10/2020, at 3:40 PM, Jay Daley <[email-masked]> wrote:
> 
> 
> 
>> On 15/10/2020, at 2:06 AM, Joel M. Halpern <[email-masked] <mailto:[email-masked]>> wrote:
>> 

Sorry, I forgot to say that this would probably be an LLC board decision given the importance of this type of action to the community.

Jay

>>> * Direct to the IETF Executive Director at [email-masked] <mailto:[email-masked]>
>>> * Direct to the IETF LLC Board (not including the IETF Executive Director) at [email-masked] <mailto:[email-masked]>
>>> * To the [email-masked] <mailto:[email-masked]> list
>>> [1]  https://github.com/ietf-llc/community-engagement-policy-consultation/blob/latest-updates-from-consultation/DRAFT%20Community%20Engagement%20Policy.md <https://github.com/ietf-llc/community-engagement-policy-consultation/blob/latest-updates-from-consultation/DRAFT%20Community%20Engagement%20Policy.md>
>>> [2]  https://mailarchive.ietf.org/arch/msg/ietf/6ZgAe1stcpFPlsx3SXOxEEppkLs/ <https://mailarchive.ietf.org/arch/msg/ietf/6ZgAe1stcpFPlsx3SXOxEEppkLs/>
>>> [3]  https://github.com/ietf-llc/community-engagement-policy-consultation/issues <https://github.com/ietf-llc/community-engagement-policy-consultation/issues>
>>> Jay
>> 
> 
> -- 
> Jay Daley
> IETF Executive Director
> [email-masked] <mailto:[email-masked]>
-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: "Joel M. Halpern" <[email-masked]>
Date: Wed, 14 Oct 2020 23:09:50 -0400

Jay, I think it would be good if the Volunteering policy was explicit 
that this restrictive clause would take LLC board action.  And I would 
expect it to say that the LLC would state this if possible when the role 
is defined.  Just so everyone is on the same page.  (I dislike vague 
clauses, but at least if we know who that helps.)

Yours,
Joel

On 10/14/2020 10:41 PM, Jay Daley wrote:
> 
> 
>> On 15/10/2020, at 3:40 PM, Jay Daley <[email-masked] 
>> <mailto:[email-masked]>> wrote:
>>
>>
>>
>>> The policy says "Some Covered Roles may require Covered Individuals 
>>> to be explicitly prohibited from acting as community volunteers." 
>>>  That seems to be deliberately vague.  Who decides about this?  How 
>>> is it communicated / appealed / understood?  Can you explain why the 
>>> clause is needed?
>>
>> Yes it is deliberately vague and part of the reason for that is the 
>> feedback received from others that we may want to keep something like 
>> that in place.  The clause is basically there in case there is a clear 
>> conflict of interest that needs to be addressed and it the clause is 
>> not there now then adding it later becomes considerably more 
>> difficult.  I think it’s a reasonable safeguard should that become 
>> necessary.
> 
> Sorry, I forgot to say that this would probably be an LLC board decision 
> given the importance of this type of action to the community.
> 
> Jay
> 
>>
>>>> Thanks again for all of the feedback.  A revised draft is available 
>>>> [1] that addresses all of the open issues and feedback on this 
>>>> revised draft is now sought.  Please note the following:
>>>> 2.  One section, now called "Volunteering in the IETF" contains a 
>>>> minimal set of provisions around volunteering.  This is almost 
>>>> identical to a previous section that was not the subject of feedback 
>>>> and has been adjusted to apply to all Covered Individuals with the 
>>>> meaning otherwise unchanged. The key provisions are:
>>>> 3.  The phrase "acting as an individual" is not used as there is an 
>>>> argument that some roles do not allow people to step out of them 
>>>> (mine for example [2]) and this way avoids trying to resolve that or 
>>>> put rules around it.
>>>> * Direct to the IETF Executive Director [email-masked] 
>>>> <mailto:[email-masked]>
>>>> * Direct to the IETF LLC Board (not including the IETF Executive 
>>>> Director) [email-masked] <mailto:[email-masked]>
>>>> * To [email-masked] <mailto:[email-masked]>list
>>>> [1] 
>>>> https://github.com/ietf-llc/community-engagement-policy-consultation/blob/latest-updates-from-consultation/DRAFT%20Community%20Engagement%20Policy.md
>>>> [2] 
>>>> https://mailarchive.ietf.org/arch/msg/ietf/6ZgAe1stcpFPlsx3SXOxEEppkLs/
>>>> [3] 
>>>> https://github.com/ietf-llc/community-engagement-policy-consultation/issues
>>>> Jay
>>>
>>
>> -- 
>> Jay Daley
>> IETF Executive Director

---

From: "Salz, Rich" <[email-masked]>
Date: Thu, 15 Oct 2020 10:54:31 +0000

*   Yes it is deliberately vague and part of the reason for that is the feedback received from others that we may want to keep something like that in place.  The clause is basically there in case there is a clear conflict of interest that needs to be addressed and it the clause is not there now then adding it later becomes considerably more difficult.  I think it’s a reasonable safeguard should that become necessary.

I think this is the right thing to do.

---

From: Jay Daley <[email-masked]>
Date: Mon, 19 Oct 2020 11:28:39 +1300

Joel

> On 15/10/2020, at 4:09 PM, Joel M. Halpern <[email-masked]> wrote:
> 
> Jay, I think it would be good if the Volunteering policy was explicit that this restrictive clause would take LLC board action.  And I would expect it to say that the LLC would state this if possible when the role is defined.  Just so everyone is on the same page.  (I dislike vague clauses, but at least if we know who that helps.)

Addressed in latest revision with the text "The IETF LLC Board may designate a Covered Role as requiring the Covered Individual(s) to be explicitly prohibited from acting as community volunteer(s)."

Jay

>>> On 15/10/2020, at 3:40 PM, Jay Daley <[email-masked] <mailto:[email-masked]>> wrote:
>>> 
>>> 
>>> 
>>>>> * Direct to the IETF Executive Director [email-masked] <mailto:[email-masked]>
>>>>> * Direct to the IETF LLC Board (not including the IETF Executive Director) [email-masked] <mailto:[email-masked]>

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: John C Klensin <[email-masked]>
Date: Sun, 18 Oct 2020 18:40:35 -0400

Jay,

I think this, and other changes you have made, are great
improvements, so thank you.  Two additional small suggestions:

(1) The text you quote below is getting fairly close to writing
in a language known as "lawyer" rather than "English".  It may
not be possible to do so given the particular situation and the
needs of the LLC, but it would be good if LLC documents stuck to
English to the extent possible.

(2) For any of the (we hope) unusual cases such as this type of
designation, especially those that would prevent volunteer
participation in the IETF's technical work, it would increase
trust and improve the working relationship between the IETF
participant community and the LLC if the fact that the
restriction was being applied and the reasons for it were made
public on IETF-announce or this list, not only recorded in LLC
minutes or in the details of an RFP or a contract.  

thanks,
    john

--On Monday, October 19, 2020 11:28 +1300 Jay Daley
<[email-masked]> wrote:

>> Jay, I think it would be good if the Volunteering policy was
>> explicit that this restrictive clause would take LLC board
>> action.  And I would expect it to say that the LLC would
>> state this if possible when the role is defined.  Just so
>> everyone is on the same page.  (I dislike vague clauses, but
>> at least if we know who that helps.)
> 
> Addressed in latest revision with the text "The IETF LLC Board
> may designate a Covered Role as requiring the Covered
> Individual(s) to be explicitly prohibited from acting as
> community volunteer(s)."
> 
> Jay
> 
>> 
>> Yours,
>> Joel
>> 
>>>>> On 15/10/2020, at 2:06 AM, Joel M. Halpern
>>>>> <[email-masked] <mailto:[email-masked]>> wrote:
>>>>> 
>>>>> The policy says "Some Covered Roles may require Covered
>>>>> Individuals to be explicitly prohibited from acting as
>>>>> community volunteers."  That seems to be deliberately
>>>>> vague.  Who decides about this?  How is it communicated /
>>>>> appealed / understood?  Can you explain why the clause is
>>>>> needed?
>>>> 
>>>> Yes it is deliberately vague and part of the reason for
>>>> that is the feedback received from others that we may want
>>>> to keep something like that in place.  The clause is
>>>> basically there in case there is a clear conflict of
>>>> interest that needs to be addressed and it the clause is
>>>> not there now then adding it later becomes considerably
>>>> more difficult.  I think it's a reasonable safeguard
>>>> should that become necessary.
>>> Sorry, I forgot to say that this would probably be an LLC
>>> board decision given the importance of this type of action
>>> to the community. Jay
>>>> 
>>>>>> Thanks again for all of the feedback.  A revised draft is
>>>>>> available [1] that addresses all of the open issues and
>>>>>> feedback on this revised draft is now sought.  Please
>>>>>> note the following: 1.  The contentious text has been
>>>>>> removed
>>>>>> 2.  One section, now called "Volunteering in the IETF"
>>>>>> contains a minimal set of provisions around volunteering.
>>>>>> This is almost identical to a previous section that was
>>>>>> not the subject of feedback and has been adjusted to
>>>>>> apply to all Covered Individuals with the meaning
>>>>>> otherwise unchanged. The key provisions are: - an
>>>>>> acknowledgement that anyone can also be a community
>>>>>> volunteer - an acknowledgement that some contracts may
>>>>>> have restrictions due to the nature of the contract - a
>>>>>> requirement to avoid conflict of interest from
>>>>>> volunteering - a requirement to make it clear to people
>>>>>> what role someone is engaging in 3.  The phrase "acting
>>>>>> as an individual" is not used as there is an argument
>>>>>> that some roles do not allow people to step out of them
>>>>>> (mine for example [2]) and this way avoids trying to
>>>>>> resolve that or put rules around it. 4.  The important
>>>>>> sections on "Community Feedback" and "Engagement
>>>>>> Mechanisms" remain unchanged. As a reminder, please
>>>>>> provide feedback by 26 October 2020 00:00 UTC using any
>>>>>> of the following methods: * Raising an issue on the
>>>>>> Github repository [3] * Direct to the IETF Executive
>>>>>> Director [email-masked]
>>>>>> <mailto:[email-masked]> * Direct to the IETF LLC
>>>>>> Board (not including the IETF Executive Director)
>>>>>> [email-masked] <mailto:[email-masked]>
>>>>>> * To [email-masked] <mailto:[email-masked]>list [1]
>>>>>> https://github.com/ietf-llc/community-engagement-policy-c
>>>>>> onsultation/blob/latest-updates-from-consultation/DRAFT%2
>>>>>> 0Community%20Engagement%20Policy.md [2]
>>>>>> https://mailarchive.ietf.org/arch/msg/ietf/6ZgAe1stcpFPls
>>>>>> x3SXOxEEppkLs/ [3]
>>>>>> https://github.com/ietf-llc/community-engagement-policy-c
>>>>>> onsultation/issues Jay
>>>>> 
>>>> 
>>>> -- 
>>>> Jay Daley
>>>> IETF Executive Director