Subject: Re: I-D Action: draft-danyliw-replace-ftp-pointers-03.txt

From: Brian E Carpenter <[email-masked]>
Date: Sat, 14 Aug 2021 08:36:59 +1200

I do find this note in the announcement rather entertaining:

> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/

(Also see the very last line in the announcement text.)

Regards
   Brian Carpenter

On 14-Aug-21 03:07, [email-masked] wrote:
> 
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> 
> 
>         Title           : Updating References to the IETF FTP Service
>         Author          : Roman Danyliw
> 	Filename        : draft-danyliw-replace-ftp-pointers-03.txt
> 	Pages           : 16
> 	Date            : 2021-08-13
> 
> Abstract:
>    The IETF FTP service running at ftp.ietf.org, ops.ietf.org and
>    ietf.org will be retired.  A number of published RFCs in the IETF and
>    IAB streams include URIs that reference this FTP service.  To ensure
>    that the materials referenced using the IETF FTP service can still be
>    found, this document updates the FTP-based references in these
>    affected documents with HTTPS URIs.
> 
> 
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-danyliw-replace-ftp-pointers/
> 
> There is also an htmlized version available at:
> https://datatracker.ietf.org/doc/html/draft-danyliw-replace-ftp-pointers-03
> 
> A diff from the previous version is available at:
> https://www.ietf.org/rfcdiff?url2=draft-danyliw-replace-ftp-pointers-03
> 
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Sat, 14 Aug 2021 06:52:41 +0000

Indeed, let me try to address this oxymoron email __

-----Original Message-----
From: ietf <[email-masked]> on behalf of Brian E Carpenter <[email-masked]>
Date: Friday, 13 August 2021 at 22:38
To: IETF discussion list <[email-masked]>
Subject: Re: I-D Action: draft-danyliw-replace-ftp-pointers-03.txt

    Regards
       Brian Carpenter

---

From: Bob Hinden <[email-masked]>
Date: Sat, 14 Aug 2021 20:50:16 -0700

Eric,

Why is this being done via an Internet Draft (eventually an RFC), instead of filing Errata on each RFC?    Using the Errata system would be lot easier.

Bob

> On Aug 13, 2021, at 11:52 PM, Eric Vyncke (evyncke) <evyncke=[email-masked]> wrote:
>