Subject: Re: IETF 112 will be a fully online meeting

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Fri, 06 Aug 2021 12:21:26 +0200

(moved to the IETF list because it is clear to me that this is a global issue that we, all, not any specific WG, should work on)

Hi Jay, all,

Thanks a lot for the assessment, I agree on it almost 100%, with only a major specific issue.

While I agree with the assessment and that an "un-planned" hybrid meeting will not be financially sustainable unless we had already an hotel/host agreement that allows scaling the costs down, and clearly we know that many folks are afraid of traveling and/or can't because corporate policies, there is something that bothers me, which I've already challenged many times, and this assessment probes that I'm right.

The issue is about the US CDC being a barrier for any possible meeting (in any country).

I'm not anti-US or anything like that. I'm anti-anything that relays in decisions or information offered by *any* specific country authority, *including and specially Spain* (it has been proved by the recent Spanich Constitutional Court sentence that the Spanish government or its members are criminals, having violated the country Constitution, as I predicted in March 2020).

I can read "While some continue to challenge the use of
these sources, the IETF LLC and Secretariat
are US corporations and as such these notices
have a material impact on insurance and legal
liability.", and this has been used several times for justifying the use of the CDC information.

Can we have a demonstration, without confidential data of that?

I deal with insurances for many things in my business every other day and I'm convinced that there are alternative choices that will offer the same balance in terms of coverage/cost than the actual one, without challenging us in depending on the US CDC or any other country.

And if that's impossible we MUST decide if the IETF LLC is correctly grounded in US, or we shall look for a country that with a government that is more neutral and manipulates the rest of the world data at their own wish every other day, or not impacting in our decisions by reasons such as insurances or similar ones.

Can I remind that the US sources, as well as the UK ones, when the assessment for Spain was done, resulted in a recomendation that Spain shall not be used for conferences/events, because it was a country with high levels of terrorism from ETA? ETA was a problem in Spain 10-15 years before that recommendation. Shall we then agree that holding a meeting in UK, France, Belgium or US is not acceptable because they also have terrorist attacks, or everyone can carry a gun into the meeting room (US) ?

How we can keep trusting those sources?

Let's suppose that *only* this point was not met, and we have certainty that we will get very close to the regular in-person full attendance. Should have been meant as well that the decisions will have been "go" or "no-go"? If it has been "go", then this criterion should *explicitly* marked as informative and NOT NORMATIVE. If there is any chance it has been "no-go", then we MUST KNOW IT AND FIX IT.

I will like to have a clear answer to this question. I'm not asking for this specific meeting or any specific country. I'm asking if a single "against" US CDC or US alternative authorities' sources will be a blocking factor for any event in any country.

Clearly, we need to address this now and not keep bouncing on the same issue every few months.

By the way, in 1.2, I believe it was meant "700 remote", not 7000?

Regards,
Jordi
@jordipalet

El 6/8/21 3:33, "IETF-Announce en nombre de IETF Executive Director" <[email-masked] en nombre de [email-masked]> escribió:

    The IESG, IETF LLC and IRTF Chair have decided to move the in-person IETF 112 Madrid meeting to a fully online meeting.  This decision is based on the IETF Executive Director’s recommendation, which was made after conducting an assessment of local conditions using the criteria set out in the assessment framework developed with community input [1].

    From our recent survey it is clear that the number of onsite participants will be well below the budgeted level, which is likely to lead to a significant financial loss, making an in-person meeting financially unviable.  The results of the survey are available as an interactive dashboard [2].

    The recommendation and full assessment are available at: https://www.ietf.org/media/documents/IETF_112_Madrid_go_no-go_assessment.pdf

    There will be a delay before the website and Datatracker are updated to reflect this decision.  Further details about the online meeting will be shared as they become available.

    [1]  https://mailarchive.ietf.org/arch/msg/ietf-announce/O7fmfHzSfR-b-QlpBhCitD45iO4/
    [2]  https://ql.tc/c7Td95

    -- 
    Lars Eggert, IETF Chair
    Colin Perkins, IRTF Chair
    Jason Livingood, IETF LLC Board Chair
    _______________________________________________
    IETF-Announce mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/ietf-announce

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.theipv6company.com
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the exclusive use of the individual(s) named above and further non-explicilty authorized disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited and will be considered a criminal offense. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited, will be considered a criminal offense, so you must reply to the original sender to inform about this communication and delete it.

---

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 6 Aug 2021 09:54:26 -0500

Let's promise the next online meeting (hopefully early next year) be in
Madrid (or Barcelona) :)

Behcet

On Fri, Aug 6, 2021 at 5:41 AM JORDI PALET MARTINEZ <jordi.palet=
[email-masked]> wrote:

> (moved to the IETF list because it is clear to me that this is a global
> issue that we, all, not any specific WG, should work on)
>
> Hi Jay, all,
>
> While I agree with the assessment and that an "un-planned" hybrid meeting
> will not be financially sustainable unless we had already an hotel/host
> agreement that allows scaling the costs down, and clearly we know that many
> folks are afraid of traveling and/or can't because corporate policies,
> there is something that bothers me, which I've already challenged many
> times, and this assessment probes that I'm right.
>
> I'm not anti-US or anything like that. I'm anti-anything that relays in
> decisions or information offered by *any* specific country authority,
> *including and specially Spain* (it has been proved by the recent Spanich
> Constitutional Court sentence that the Spanish government or its members
> are criminals, having violated the country Constitution, as I predicted in
> March 2020).
>
> I deal with insurances for many things in my business every other day and
> I'm convinced that there are alternative choices that will offer the same
> balance in terms of coverage/cost than the actual one, without challenging
> us in depending on the US CDC or any other country.
>
> And if that's impossible we MUST decide if the IETF LLC is correctly
> grounded in US, or we shall look for a country that with a government that
> is more neutral and manipulates the rest of the world data at their own
> wish every other day, or not impacting in our decisions by reasons such as
> insurances or similar ones.
>
> Can I remind that the US sources, as well as the UK ones, when the
> assessment for Spain was done, resulted in a recomendation that Spain shall
> not be used for conferences/events, because it was a country with high
> levels of terrorism from ETA? ETA was a problem in Spain 10-15 years before
> that recommendation. Shall we then agree that holding a meeting in UK,
> France, Belgium or US is not acceptable because they also have terrorist
> attacks, or everyone can carry a gun into the meeting room (US) ?
>
> Let's suppose that *only* this point was not met, and we have certainty
> that we will get very close to the regular in-person full attendance.
> Should have been meant as well that the decisions will have been "go" or
> "no-go"? If it has been "go", then this criterion should *explicitly*
> marked as informative and NOT NORMATIVE. If there is any chance it has been
> "no-go", then we MUST KNOW IT AND FIX IT.
>
> I will like to have a clear answer to this question. I'm not asking for
> this specific meeting or any specific country. I'm asking if a single
> "against" US CDC or US alternative authorities' sources will be a blocking
> factor for any event in any country.
>
> El 6/8/21 3:33, "IETF-Announce en nombre de IETF Executive Director" <
> [email-masked] en nombre de [email-masked]>
> escribió:
>
>     The IESG, IETF LLC and IRTF Chair have decided to move the in-person
> IETF 112 Madrid meeting to a fully online meeting.  This decision is based
> on the IETF Executive Director’s recommendation, which was made after
> conducting an assessment of local conditions using the criteria set out in
> the assessment framework developed with community input [1].
>
>     From our recent survey it is clear that the number of onsite
> participants will be well below the budgeted level, which is likely to lead
> to a significant financial loss, making an in-person meeting financially
> unviable.  The results of the survey are available as an interactive
> dashboard [2].
>
>     The recommendation and full assessment are available at:
> https://www.ietf.org/media/documents/IETF_112_Madrid_go_no-go_assessment.pdf
>
>     There will be a delay before the website and Datatracker are updated
> to reflect this decision.  Further details about the online meeting will be
> shared as they become available.
>
>
>     [1]
> https://mailarchive.ietf.org/arch/msg/ietf-announce/O7fmfHzSfR-b-QlpBhCitD45iO4/
>     [2]  https://ql.tc/c7Td95
>
>     --
>     Lars Eggert, IETF Chair
> This electronic message contains information which may be privileged or
> confidential. The information is intended to be for the exclusive use of
> the individual(s) named above and further non-explicilty authorized
> disclosure, copying, distribution or use of the contents of this
> information, even if partially, including attached files, is strictly
> prohibited and will be considered a criminal offense. If you are not the
> intended recipient be aware that any disclosure, copying, distribution or
> use of the contents of this information, even if partially, including
> attached files, is strictly prohibited, will be considered a criminal
> offense, so you must reply to the original sender to inform about this
> communication and delete it.
>
>
>
>
>

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 6 Aug 2021 19:48:37 +0200

Thanks a lot to everybody involved in this work. 

I have one fundamental concern, and sorry for the title click-bait,
but this data point really raises an IMHO fundamental concern:

Referring to: https://www.ietf.org/media/documents/IETF_112_Madrid_go_no-go_assessment.pdf
Point 1.2 calculated that IETF would suffer a financial loss of $540k
if it only had 500 onsite participants (and $780k if it had only 300
onsite participants).

To a large extend this seems to be independent of covid,
except for global sponsorship, but that too at best could
be expected to be proportional to the number of in-person
attendees IMHO, so it would just shift the fundamentals a bit.

In conclusion, it seems we do not have worked out any models to support
in-person meetings at reduced cost, to financially allow meetings
with a smaller number of in-person attendants.
Is this a correct understanding ? 

When covid hit, the SHMOO effort but even more so meetecho's work
provided real good solutions to improve remote participationship,
but it seems we have not made any progress in developing
a more cost-efficient, scale-down-able in-person meeting option
since 2016.

This would be highly discouraging, because it seemed to be clear to
me that when we started manycouches in 2016, the part of scaling
down cost for the in-meeting part was a crucial aspect of the
manycouches goals.

Do we agree this is a crucial issue and that we should work on it ?

IMHO, it is and we should, and making Madrid go virtual could give
us the time to do so into 2022. 

Cheers
    Toerless

-- 
---
[email-masked]

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Wed, 25 Aug 2021 12:21:17 +0200

I just realized that this was not responded. I guess the LLC should do it?

Regards,
Jordi
@jordipalet

El 6/8/21 12:42, "ietf en nombre de JORDI PALET MARTINEZ" <[email-masked] en nombre de jordi.palet=[email-masked]> escribió:

    Hi Jay, all,

    Regards,
    Jordi
    @jordipalet

---

From: Michael Richardson <[email-masked]>
Date: Wed, 25 Aug 2021 11:57:25 -0400

> I deal with insurances for many things in my business every other day
    > and I'm convinced that there are alternative choices that will offer
    > the same balance in terms of coverage/cost than the actual one, without
    > challenging us in depending on the US CDC or any other country.

My understanding is that while you and I [as non-US companies] can look
towards alternatives, that US-based companies aren't given a choice of
ignoring the US CDC when it comes to insurance.

{Obviously, the insurance company must offer exemptions, otherwise, how would
US contractors travel to, for instance, Kabul, to do stuff.  But, one
presumes that this is a different insurance policy which does not apply to
the IT companies.}

So, it's not that the IETF LLC is a US company that matters here.
It's that a large number of attendees are part of US based companies.

None of this is specific to any of the political situation in Spain.

I think that you asking for someone from a US-based company to please confirm
my above assumption.

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide