Subject: IPv4 depletion.

From: Khaled Omar <[email-masked]>
Date: Wed, 4 Aug 2021 19:12:48 +0000

Hi all IETF members,

I think it is clear now for the far and near that there is a dilemma regarding IPv4 and IPv6 coexistence.

I'm writing here to know if there are new solutions or the situation remains the same since 5 years ago.

Is IPv10 still out of consideration?!!!!!

Best Regards,

Khaled Omar

---

From: "Templin (US), Fred L" <[email-masked]>
Date: Fri, 6 Aug 2021 20:08:31 +0000

Khaled, with AERO/OMNI IPv4 and IPv6 can coexist for forever. But, no one
wants to talk about AERO/OMNI because they are real solutions that solve
real problems which is a thing the IETF simply cannot tolerate.

Thanks - Fred

From: ietf [mailto:[email-masked]] On Behalf Of Khaled Omar
Sent: Wednesday, August 04, 2021 12:13 PM
To: [email-masked]
Subject: [EXTERNAL] IPv4 depletion.

EXT email: be mindful of links/attachments.

Hi all IETF members,

I’m writing here to know if there are new solutions or the situation remains the same since 5 years ago.

Best Regards,

Khaled Omar

---

From: Khaled Omar <[email-masked]>
Date: Fri, 6 Aug 2021 23:14:08 +0000

Hi Fred, Great, will be appreciated to send me link for this solution so i can evaluate it and we will see if it is better than other solutions or it still has some issues.

Regards,
Khaled Omar

Get Outlook for Android<https://aka.ms/ghei36>

________________________________
From: Templin (US), Fred L <[email-masked]>
Sent: Friday, August 6, 2021 10:08:31 PM
To: Khaled Omar <[email-masked]>; [email-masked] <[email-masked]>
Subject: RE: IPv4 depletion.

Thanks - Fred

Hi all IETF members,

Best Regards,

Khaled Omar