Subject: Changes to sergeants-at-arms

From: IETF Chair <[email-masked]>
Date: Mon, 23 Aug 2021 21:45:09 +0300

Hi,

RFC 3005 establishes the charter for the IETF discussion list. It provides for the IETF Chair to appoint sergeants-at-arms (SAA) to help manage postings to this list.

Since 2017, Matt Miller has been serving as one of two sergeants-at-arms, along with Dhruv Dhody. Matt has been wanting to step down for some time due to day-job duties and has been patiently waiting for me to find a replacement. That has finally happened; please welcome Dominique Lazanski as a new sergeant-at-arms for this list, joining Dhruv.  

Please join me in thanking Matt for his years of service in this role and Dominique for her willingness to serve.

Dhruv and Dominique will continue to maintain the documentation of the SAA operating procedures and guidelines that Matt, Dhruv and Alissa originally put together; those continue to live at https://github.com/ietf/saa.

Regards,
Lars Eggert
IETF Chair

---

From: Mirja Kuehlewind <[email-masked]>
Date: Tue, 24 Aug 2021 08:00:06 +0000

Thanks a lot Matt! I know there have been some challenging situations but I think this is an important position in the community!

Welcome Dominique and already a big thanks for your engagement!

On 23.08.21, 20:46, "ietf on behalf of IETF Chair" <[email-masked] on behalf of [email-masked]> wrote:

    Hi,

    Dhruv and Dominique will continue to maintain the documentation of the SAA operating procedures and guidelines that Matt, Dhruv and Alissa originally put together; those continue to live at https://protect2.fireeye.com/v1/url?k=37cc00fd-685739b9-37cc4066-861d41abace8-bbbbc115ccf10ac0&q=1&e=622f21e1-73b0-4907-970f-aeb367af262e&u=https%3A%2F%2Fgithub.com%2Fietf%2Fsaa.

    Regards,
    Lars Eggert
    IETF Chair

---

From: Jari Arkko <[email-masked]>
Date: Tue, 24 Aug 2021 10:46:43 +0200

Thank you Matt, Dhruv, and Dominique. This is not an easy task but your efforts are much appreciated!

Jari

---

From: Wes Hardaker <[email-masked]>
Date: Tue, 24 Aug 2021 10:20:05 -0700

Thank you to all the volunteers for the SAA role.  It is, unfortunately,
a job where pretty much every decision you make will be disliked by at
least someone.  But it's an incredible important position to ensuring
good communication within the IETF.

-- 
Wes Hardaker
USC/ISI