Subject: Ready for IETF Last Call: draft-ietf-smime-small-subgroup-03.txt

From: Russ Housley <[email-masked]>
Date: Tue, 07 Dec 1999 14:17:17 -0500

Jeff and Marcus:

This document has completed Working Group Last Call, and it represents the 
consensus of the S/MIME Mail Security Working Group.  It is ready for IETF 
Last Call and subsequent publication as an Informational RFC.

	Title		: Methods for Avoiding the 'Small-Subgroup' Attacks on
                           the Diffie-Hellman Key Agreement Method for S/MIME
	Author(s)	: R. Zuccherato
	Filename	: draft-ietf-smime-small-subgroup-03.txt
	Pages		: 9
	Date		: 03-Dec-99
	
Russ

---

From: Jeffrey Schiller <[email-masked]>
Date: Sat, 11 Dec 1999 22:30:20 GMT

I have requested that this document be placed on this week's agenda.

				-Jeff

>>>>>>>>>>>>>>>>>> Original Message <<<<<<<<<<<<<<<<<<

On 12/7/99, 7:17:17 PM, Russ Housley <[email-masked]> wrote 
regarding Ready for IETF Last Call: