Subject: Re: [tsvwg] TSVWG working group :: detailed status update on work items

From: "Fred Baker (fred)" <[email-masked]>
Date: Fri, 3 Jun 2016 17:00:52 +0000

> On May 19, 2016, at 3:53 AM, Gorry Fairhurst <[email-masked]> wrote:
> 
> Drafts under consideration by WG for adoption:
> ---
> draft-szigeti-tsvwg-ieee-802-11  - Document Shepherd: TBD
> Mapping to 802.11
> - Initial presentation at Prague IETF (Summer 2014)
> - Presentation at IETF Nov 2015.
> Thought to fall within TSVWG charter
> -  No call issued for adoption at this time.
> Chair Note: Does this need to reference RC4594 or an update to that spec.?
> There's some background work that's likely to surface as proposed 4594bis and 5127bis drafts.
> DUE: Please discuss on the TSVWG list.
> DUE: Working Group call for adoption.

What is the current status? We have not observed an adoption call, or received any reviews.

---

From: "Black, David" <[email-masked]>
Date: Fri, 3 Jun 2016 17:11:48 +0000

WG adoption call coming soon ...

Thanks, --David

> -----Original Message-----
> From: tsvwg [mailto:[email-masked]] On Behalf Of Fred Baker (fred)
> Sent: Friday, June 03, 2016 1:01 PM
> To: [email-masked]
> Cc: tsvwg WG
> Subject: Re: [tsvwg] TSVWG working group :: detailed status update on work
> items
> 
>