Subject: [tsvwg] WG adoption call: draft-szigeti-tsvwg-ieee-802-11 - through June 25

From: "Black, David" <[email-masked]>
Date: Thu, 9 Jun 2016 05:14:24 +0000

This is a TSVWG call for interest in WG adoption of draft-szigeti-tsvwg-ieee-802-11.
If you have read the draft and support WG adoption of it as a work item
and WG draft, please send an email to the list ([email-masked]) saying so.

NB: It is important to say that you've read the draft.  If you're willing
to review/comment on future versions of this draft and/or implement this
draft, please say so on the list or in email directly to the chairs
([email-masked]).

Authors: We (chairs) assume that you support WG adoption of your draft, so
there's no need to say so on the list.  However, we do need each author to 
publicly state on the list that their direct, personal knowledge (if any) of any
IPR related to this document has already been disclosed, in conformance
with BCPs 78 and 79.

This adoption call will run for about 2 weeks, ending at midnight, prevailing
US Eastern Time on Saturday June 25.  To get things started, I hereby state
as an individual that I have read the draft and support WG adoption of it.

             Guidelines for DiffServ to IEEE 802.11 Mapping
                   draft-szigeti-tsvwg-ieee-802-11-01

Abstract

   As internet traffic is increasingly sourced-from and destined-to
   wireless endpoints, it is crucial that Quality of Service be aligned
   between wired and wireless networks; however, this is not always the
   case by default.  This is due to the fact that two independent
   standards bodies provide QoS guidance on wired and wireless networks:
   specifically, the IETF specifies standards and design recommendations
   for wired IP networks, while a separate and autonomous standards-
   body, the IEEE, administers the standards for wireless 802.11
   networks.  The purpose of this document is to propose a set
   Differentiated Services Code Point (DSCP) to IEEE 802.11 User
   Priority (UP) mappings to reconcile the marking recommendations
   offered by these two standards bodies, and, as such, to optimize
   wired-and-wireless interconnect QoS.

Thanks, --David
----------------------------------------------------
David L. Black, Distinguished Engineer
EMC, 176 South St., Hopkinton, MA  01748
+1 (508) 293-7953     Cell: +1 (978) 394-7754
[email-masked]        
----------------------------------------------------

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Thu, 9 Jun 2016 14:28:50 +0000

> On Jun 8, 2016, at 11:14 PM, Black, David <[email-masked]> wrote:
> 

I know of no such IPR.

---

From: "Tim Szigeti (szigeti)" <[email-masked]>
Date: Fri, 17 Jun 2016 18:24:15 +0000

Same for me - I know of no such IPR.

Thanks,

-tim

-----Original Message-----
From: tsvwg [mailto:[email-masked]] On Behalf Of Fred Baker (fred)
Sent: Thursday, June 09, 2016 7:29 AM
To: Black, David
Cc: [email-masked]
Subject: Re: [tsvwg] WG adoption call: draft-szigeti-tsvwg-ieee-802-11 - through June 25

> Authors: We (chairs) assume that you support WG adoption of your 
> draft, so there's no need to say so on the list.  However, we do need 
> each author to publicly state on the list that their direct, personal 
> knowledge (if any) of any IPR related to this document has already 
> been disclosed, in conformance with BCPs 78 and 79.

I know of no such IPR.

---

From: <[email-masked]>
Date: Tue, 21 Jun 2016 07:32:15 +0000

David,

I support adaption.

Regards, Ruediger

-----Ursprüngliche Nachricht-----
Von: tsvwg [mailto:[email-masked]] Im Auftrag von Black, David
Gesendet: Donnerstag, 9. Juni 2016 07:14
An: [email-masked]
Betreff: [tsvwg] WG adoption call: draft-szigeti-tsvwg-ieee-802-11 - through June 25

This is a TSVWG call for interest in WG adoption of draft-szigeti-tsvwg-ieee-802-11.
If you have read the draft and support WG adoption of it as a work item and WG draft, please send an email to the list ([email-masked]) saying so.

NB: It is important to say that you've read the draft.  If you're willing to review/comment on future versions of this draft and/or implement this draft, please say so on the list or in email directly to the chairs ([email-masked]).

Authors: We (chairs) assume that you support WG adoption of your draft, so there's no need to say so on the list.  However, we do need each author to publicly state on the list that their direct, personal knowledge (if any) of any IPR related to this document has already been disclosed, in conformance with BCPs 78 and 79.

This adoption call will run for about 2 weeks, ending at midnight, prevailing US Eastern Time on Saturday June 25.  To get things started, I hereby state as an individual that I have read the draft and support WG adoption of it.

Abstract

Thanks, --David

---

From: "Cullen Jennings (fluffy)" <[email-masked]>
Date: Thu, 23 Jun 2016 16:38:37 +0000

The authors and I discussed some changes to address all of my comments on this draft.

I strongly support adoptions of this draft - the industry needs some common default behavior on theses mappings and we need them sooner rather than later.