Subject: Fwd: 48 hour consultation on response to feedback on registration fees for IETF 108

From: Jay Daley <[email-masked]>
Date: Wed, 17 Jun 2020 07:53:13 +1200

Please see the announcement below that was sent yesterday.

Two people have replied directly to [email-masked] and I encourage others to provide feedback either directly or to this list.

thanks
Jay

> Begin forwarded message:
> 
> From: IETF Executive Director <[email-masked]>
> Subject: 48 hour consultation on response to feedback on registration fees for IETF 108
> Date: 16 June 2020 at 4:12:21 PM NZST
> To: "IETF Announcement List" <[email-masked]>
> Reply-To: [email-masked]
> 
> The IETF Administration LLC has reviewed the feedback provided by the community in response to its decision regarding registration fees for IETF 108 [1] and invites further community feedback on proposed changes to address this feedback.
> 
> The LLC set new registration fees for IETF 108 [2] based on its understanding of its authority to set registration fees as detailed in RFC 8711 [3]. This was in response to the exceptional circumstances of deciding whether to meet in person and, if not, whether and how to hold a fully online meeting.  Because of the very short timescales the LLC decided that there was insufficient time to substantively consult with the community and so instead consulted solely with the IESG.
> 
> In retrospect, the decision not to consult with the community was a mistake as this deprived the community of an opportunity to express their views and for us to respond, and because that process was not consistent with the documented consensus guidance of RFC 8711.
> 
> Based on recent community feedback, the LLC proposes the following changes to address the other key concern expressed - that the new registration fees might prevent people from participating who would otherwise do so remotely and without fee if this were an in-person event:
> 
> - Unlimited Waivers: Remove the cap on the number of fee waivers available.[4]
> 
> - Clarify Honor System: Update the registration page to note the cost of the meeting and to clearly state that fee waivers are offered on a trust basis to those for whom the registration fee is a barrier to participation, with no requirement to demonstrate eligibility.
> 
> - Remove Waiver Deadline: Remove the deadline to request a fee waiver - this can occur up until the conclusion of the meeting.
> 
> - Refund Fees If Needed: If any participant has paid for a registration but now needs to apply for a waiver, they may do so by contacting the IETF Registrar at [email-masked]
> 
> While this proposal is not made from a financial perspective, we do not expect any financial impact as the fee waiver system is intended for those people who would not otherwise pay the registration fee.  As one member of the community put it: [5]
> 
>    “IETF likes to experiment. So we should experiment with a trust
>     model. Trust that only those who need the waiver will request it,
>     and see what happens”.
> 
> We understand that this proposal will not address all of the community feedback, particularly the view that setting a fee for a fully online meeting requires community consensus.  However we believe this proposal will address the major practical issues raised and enable a successful meeting. These fees only apply to IETF 108 and so should not prejudice any future community discussions regarding fully online meetings.   Should IETF 109 or a later meeting move online and no new community consensus guidelines be available then we commit to engaging in a community consultation process as set out in RFC 8711 before making a decision.
> 
> Given that the meeting date is quite close and so operating on a compressed timetable, we invite feedback on this proposal within the next 48 hours (ending 18 June 2020 at 03:59 UTC).  The LLC can then review the feedback and implement a final decision before the currently published closure of the fee waiver period on 18 June 2020 at 23:59 UTC.
> 
> 
> [1] https://mailarchive.ietf.org/arch/msg/ietf-announce/TH2O7LE5WyoG60A3ERoKVz53x2E/
> [2] https://www.ietf.org/blog/ietf108-registration-fees/
> [3] https://tools.ietf.org/html/rfc8711#section-7.5 
> [4] As of 11 June 2020, fifteen waivers had been requested.
> [5] https://mailarchive.ietf.org/arch/msg/ietf/kZr2bc7Bw2jSWwx8HABIQb-Bo0Y/ 
> 
> -- 
> Jay Daley
> IETF Executive Director
> 
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 16 Jun 2020 23:00:05 +0100

Hiya,

First, thanks to you, the LLC board and all involved
reviewing this.

I think that outcome is a good one for IETF108. More
thanks for landing on that.

As to a community discussion about setting the policy
for future cases, the commitment below is a good one,
but I think responsibility for the first part of that
should lie with the IESG and not the LLC. That is, I
think the IESG need to run a discussion as to whether
or not charging for remote participation is ok or not,
and if so with what broad principles/goals/guidelines,
and after that the LLC ought figure out how best to
meet those goals, or send 'em back to the IESG if there
is no way to meet 'em and stay solvent.

For example, a principle that might be one that'd emerge
from an IESG-lead discussion, but less likely from an
LLC-lead one could be: "there's rough consensus that the
participation of open-source implementers of internet-
drafts ought have very low barriers to entry and ongoing
participation." I'm not saying that ought be a principle
we follow here, just that we may want to say things like
that and that's more likely if that discussion starts
with the IESG calling consensus on what we want, before
the LLC figure out if that's doable and HOWTO.

Cheers,
S.

On 16/06/2020 20:53, Jay Daley wrote:
> Two people have replied directly to [email-masked] and I
> encourage others to provide feedback either directly or to this
> list.
> 
> thanks Jay
> 
>> Begin forwarded message:
>> 
>> From: IETF Executive Director <[email-masked]> Subject: 48
>> hour consultation on response to feedback on registration fees for
>> IETF 108 Date: 16 June 2020 at 4:12:21 PM NZST To: "IETF
>> Announcement List" <[email-masked]> Reply-To:
>> [email-masked]
>> 
>> The IETF Administration LLC has reviewed the feedback provided by
>> the community in response to its decision regarding registration
>> fees for IETF 108 [1] and invites further community feedback on
>> proposed changes to address this feedback.
>> 
>> The LLC set new registration fees for IETF 108 [2] based on its
>> understanding of its authority to set registration fees as detailed
>> in RFC 8711 [3]. This was in response to the exceptional
>> circumstances of deciding whether to meet in person and, if not,
>> whether and how to hold a fully online meeting.  Because of the
>> very short timescales the LLC decided that there was insufficient
>> time to substantively consult with the community and so instead
>> consulted solely with the IESG.
>> 
>> In retrospect, the decision not to consult with the community was a
>> mistake as this deprived the community of an opportunity to express
>> their views and for us to respond, and because that process was not
>> consistent with the documented consensus guidance of RFC 8711.
>> 
>> Based on recent community feedback, the LLC proposes the following
>> changes to address the other key concern expressed - that the new
>> registration fees might prevent people from participating who would
>> otherwise do so remotely and without fee if this were an in-person
>> event:
>> 
>> - Clarify Honor System: Update the registration page to note the
>> cost of the meeting and to clearly state that fee waivers are
>> offered on a trust basis to those for whom the registration fee is
>> a barrier to participation, with no requirement to demonstrate
>> eligibility.
>> 
>> - Remove Waiver Deadline: Remove the deadline to request a fee
>> waiver - this can occur up until the conclusion of the meeting.
>> 
>> - Refund Fees If Needed: If any participant has paid for a
>> registration but now needs to apply for a waiver, they may do so by
>> contacting the IETF Registrar at [email-masked]
>> 
>> While this proposal is not made from a financial perspective, we do
>> not expect any financial impact as the fee waiver system is
>> intended for those people who would not otherwise pay the
>> registration fee.  As one member of the community put it: [5]
>> 
>> â€œIETF likes to experiment. So we should experiment with a trust 
>> and see what happensâ€.
>> We understand that this proposal will not address all of the
>> community feedback, particularly the view that setting a fee for a
>> fully online meeting requires community consensus.  However we
>> believe this proposal will address the major practical issues
>> raised and enable a successful meeting. These fees only apply to
>> IETF 108 and so should not prejudice any future community
>> discussions regarding fully online meetings.   Should IETF 109 or a
>> later meeting move online and no new community consensus guidelines
>> be available then we commit to engaging in a community consultation
>> process as set out in RFC 8711 before making a decision.
>> 
>> Given that the meeting date is quite close and so operating on a
>> compressed timetable, we invite feedback on this proposal within
>> the next 48 hours (ending 18 June 2020 at 03:59 UTC).  The LLC can
>> then review the feedback and implement a final decision before the
>> currently published closure of the fee waiver period on 18 June
>> 2020 at 23:59 UTC.
>> 
>> 
>> [1]
>> https://mailarchive.ietf.org/arch/msg/ietf-announce/TH2O7LE5WyoG60A3ERoKVz53x2E/
>>
>> 
>> [3] https://tools.ietf.org/html/rfc8711#section-7.5 [4] As of 11
>> June 2020, fifteen waivers had been requested. [5]
>> https://mailarchive.ietf.org/arch/msg/ietf/kZr2bc7Bw2jSWwx8HABIQb-Bo0Y/
>> 
>> 
>> -- Jay Daley IETF Executive Director
>> 
>> _______________________________________________ IETF-Announce
>> mailing list [email-masked]

---

From: Alissa Cooper <[email-masked]>
Date: Tue, 16 Jun 2020 21:54:12 -0400

Hi Stephen,

> On Jun 16, 2020, at 6:00 PM, Stephen Farrell <[email-masked]> wrote:
> 
> 
> Hiya,
> 
> should lie with the IESG and not the LLC.

This is included as a work item in the SHMO charter currently in the initial chartering phase. https://datatracker.ietf.org/doc/charter-ietf-shmo/

Best,
Alissa

> That is, I
>>> https://mailarchive.ietf.org/arch/msg/ietf-announce/TH2O7LE5WyoG60A3ERoKVz53x2E/ <https://mailarchive.ietf.org/arch/msg/ietf-announce/TH2O7LE5WyoG60A3ERoKVz53x2E/>
>>> 
>>> 
> [2] https://www.ietf.org/blog/ietf108-registration-fees/ <https://www.ietf.org/blog/ietf108-registration-fees/>
>>> [3] https://tools.ietf.org/html/rfc8711#section-7.5 <https://tools.ietf.org/html/rfc8711#section-7.5> [4] As of 11
>>> https://mailarchive.ietf.org/arch/msg/ietf/kZr2bc7Bw2jSWwx8HABIQb-Bo0Y/ <https://mailarchive.ietf.org/arch/msg/ietf/kZr2bc7Bw2jSWwx8HABIQb-Bo0Y/>
>>> 
>>> 
>>> mailing list [email-masked] <mailto:[email-masked]> 
>>> https://www.ietf.org/mailman/listinfo/ietf-announce <https://www.ietf.org/mailman/listinfo/ietf-announce>
>> 
> <0x5AB2FAF17B172BEA.asc>

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 17 Jun 2020 03:02:02 +0100

Hiya,

On 17/06/2020 02:54, Alissa Cooper wrote:
> This is included as a work item in the SHMO charter currently in the
> initial chartering phase.
> https://datatracker.ietf.org/doc/charter-ietf-shmo/
Ah good. Assuming we all wait for that discussion to
settle as I'd expect, all should be well.

Thanks,
S.

---

From: S Moonesamy <[email-masked]>
Date: Wed, 17 Jun 2020 12:54:37 -0700

Dear IETF Administration LLC,
>proposed changes to address this feedback.

I would like to thank the IETF Administration LLC (LLC) for providing 
an opportunity to comment.

There was a discussion which concluded with the publication of RFC 
8788.  That RFC states that "an update to BCP 10 will be necessary to 
address future eligibility, as there will be time for proper 
community work on such an update".  Although the LLC does not have 
any authority on the matter, the decision which it will take will 
have an impact on RFC 8713.

One of the advantages of labeling entrance as free is that it is that 
the term is well-understood in several countries.  In an honor 
system, the person is expected to determine whether he/she fulfill 
the conditions for free entrance.  How will that experiment be 
evaluated to determine whether it is a success or a failure?

Regards,
S. Moonesamy