Subject: Re: Rebooked venues selected for IETF 112, IETF 117, and IETF 120 meetings

From: George Michaelson <[email-masked]>
Date: Wed, 3 Jun 2020 10:29:24 +1000

My only concern is that the ESTA/CBP barriers to entry for IETF
participants who have travel issues to the USA remain. We are in
effect normalising US foreign policy discrimination against IETF
participation F2F

I think you made an entirely rational decision financially, but I
think the underlying reasons we wound up going to Canada by preference
remain.

-george

On Wed, Jun 3, 2020 at 8:38 AM IETF Executive Director
<[email-masked]> wrote:
>
> The IETF Administration LLC is pleased to announce that:
>
> * IETF 112 will be held in Madrid at the Melia Castilla Hotel and Convention Center, 6-12 November 2021.  This was the venue originally booked for IETF 108, which was moved online because of the global pandemic [1].  We have chosen to rebook this venue to support the 20 years of significant community effort to bring an IETF meeting to Spain.
>
> * IETF 117 will be held in San Francisco at the Hilton Union Square, 22-28 July 2023.  This was the venue originally booked for IETF 102, which was moved because of concerns about US travel restrictions [2].  We have rebooked this venue as it was either that or pay a significant cancellation fee.
>
> * IETF 120 will be held in Vancouver at the Hyatt Regency Vancouver, 20-26 July 2024.  This was the venue originally booked for IETF 107, which was moved online because of the global pandemic [3].  We have chosen to rebook this venue to preserve the effort already put into contracting and preparing for this venue.
>
> In general, as the process of selecting a venue is expensive and time consuming, rebooking previously cancelled venues ensure that those costs are not written off and additional costs are not incurred in selecting new venues.
>
> Please feel free to contact me directly if you have any comments or questions.
>
> [1]  https://mailarchive.ietf.org/arch/msg/ietf-announce/kzC7M48oKrAwdh9uyOvseeKFW3A/
> [2]  https://iaoc.ietf.org/documents/IETF102Changeofvenuedates.pdf
> [3]  https://mailarchive.ietf.org/arch/msg/ietf-announce/XenAlx4Nw6Jmg69QpXRUOwbzsXY/
>
> --
> Jay Daley
> IETF Executive Director
> [email-masked]
>
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce

---

From: "John Levine" <[email-masked]>
Date: 2 Jun 2020 21:45:15 -0400

>effect normalising US foreign policy discrimination against IETF

No matter where we meet, people will have trouble getting there. When
we met in Montreal, some people had problems getting visas. Canada now
requires an online document called an eTA which is not accidentally
similar to the ESTA in the US.

Hypothetically we might try to meet in Mexico (ICANN has met in
Cancun) but the international connections to Mexico are much sparser
than to the US or Canada, and if people have to transit the US to get
there, now they have two visa problems instead of one.

Finally, we have no idea what the political climate will be like in
the US in 2023. Depending on the results of the 2020 and 2022
elections, getting visas might be more difficult or less difficult
than it is now and I would not want to hazard a guess which.

-- 
Regards,
John Levine, [email-masked], Primary Perpetrator of "The Internet for Dummies",
Please consider the environment before reading this e-mail. https://jl.ly

---

From: Töma Gavrichenkov <[email-masked]>
Date: Wed, 3 Jun 2020 05:04:11 +0300

Peace,

On Wed, Jun 3, 2020 at 4:46 AM John Levine <[email-masked]> wrote:
> No matter where we meet, people will have trouble getting there.

+1

> When we met in Montreal, some people had problems getting visas.

+1

> than it is now and I would not want to hazard a guess which.

+1

--
Töma

---

From: Eliot Lear <[email-masked]>
Date: Wed, 3 Jun 2020 08:07:29 +0200

Hi John

> On 3 Jun 2020, at 03:45, John Levine <[email-masked]> wrote:
> 

Here is what we as a community said about this topic in RFC 8718:

      Every country has limits on who it will permit within its borders.
      However, the IETF seeks to:

      1.  Minimize situations in which onerous entry regulations
          inhibit, discourage, or prevent participants from attending
          meetings; failing that, meeting locations are to be
          distributed such that onerous entry regulations are not always
          experienced by the same attendees;
[…]

And 

   IETF meeting Venues are not selected or declined with the explicit
   purposes of:

   Politics:
      Endorsing or condemning particular countries, political paradigms,
      laws, regulations, or policies.

And under important, but not mandatory criteria:

   *  Travel barriers to entry, including visa requirements, are likely
      to be such that an overwhelming majority of participants who wish
      to do so can attend.  The term "travel barriers" is to be read
      broadly by the IASA in the context of whether a successful meeting
      can be had.

I have no doubt that the secretariat has considered all of the mandatory and important criteria, and this one in particular. There was a lot of uncertainty and chaos at the time that the San Francisco meeting was slated to meet, precisely because of new restrictions added.  While we cannot foresee what additional restrictions would be in place in 2021, the secretariat is able to  gather information on how the current restrictions are impacting other organizations.

Eliot

---

From: Christopher Morrow <[email-masked]>
Date: Wed, 3 Jun 2020 14:51:31 -0400

> effect normalising US foreign policy discrimination against IETF

It seems that putting a meeting back in the US is really not something
the IETF should do... not until the current problems (virus, <internal
strife>, external restrictions> are fixed... I don't think we(ietf)
should be concerned about the potential loss on the SF site
deposits/etc...

---

From: Mary B <[email-masked]>
Date: Wed, 3 Jun 2020 14:24:41 -0500

> should be concerned about the potential loss on the SF site
[MB] Do you really think you/we can judge what things will be like over 3
years from now?    What specifically does the virus have to do with whether
or not we have a meeting in the US in 3 years?    There's nothing to say
that other countries won't have other restrictions of various sorts in 3
years time.  Personally, I think these changes are just perfect.   If the
meeting was moved to 2021, then maybe the concerns are valid, but not
2023.  [/MB]

> > > * IETF 112 will be held in Madrid at the Melia Castilla Hotel and
> Convention Center, 6-12 November 2021.  This was the venue originally
> booked for IETF 108, which was moved online because of the global pandemic
> [1].  We have chosen to rebook this venue to support the 20 years of
> significant community effort to bring an IETF meeting to Spain.
> > >
> > > * IETF 117 will be held in San Francisco at the Hilton Union Square,
> 22-28 July 2023.  This was the venue originally booked for IETF 102, which
> was moved because of concerns about US travel restrictions [2].  We have
> rebooked this venue as it was either that or pay a significant cancellation
> fee..
> > >
> > > * IETF 120 will be held in Vancouver at the Hyatt Regency Vancouver,
> 20-26 July 2024.  This was the venue originally booked for IETF 107, which
> was moved online because of the global pandemic [3].  We have chosen to
> rebook this venue to preserve the effort already put into contracting and
> preparing for this venue.
> > >
> > > In general, as the process of selecting a venue is expensive and time
> consuming, rebooking previously cancelled venues ensure that those costs
> are not written off and additional costs are not incurred in selecting new
> venues.
> > >
> > > [1]
> https://mailarchive.ietf.org/arch/msg/ietf-announce/kzC7M48oKrAwdh9uyOvseeKFW3A/
> > > [3]
> https://mailarchive.ietf.org/arch/msg/ietf-announce/XenAlx4Nw6Jmg69QpXRUOwbzsXY/
> > >
> > > --
> > > Jay Daley
> > > IETF Executive Director
> > > [email-masked]
> > >

---

From: John C Klensin <[email-masked]>
Date: Wed, 03 Jun 2020 16:11:59 -0400

--On Wednesday, June 3, 2020 14:51 -0400 Christopher Morrow
<[email-masked]> wrote:

>> My only concern is that the ESTA/CBP barriers to entry for
>> IETF participants who have travel issues to the USA remain.
>> We are in effect normalising US foreign policy discrimination
>> against IETF participation F2F
> 
> It seems that putting a meeting back in the US is really not
> something the IETF should do... not until the current problems
> (virus, <internal strife>, external restrictions> are fixed...
> I don't think we(ietf) should be concerned about the potential
> loss on the SF site deposits/etc...

Apologies in advance between some of the following might be a
rant.

However, July 2023 is almost 3 1/2 years from now (although IETF
111 is much closer).  Maybe, by then, the US will be in the
middle of a full-fledged civil war, there will be a big
earthquake and San Francisco will have slipped into the Pacific,
or there might be another COVID-19 wave and San Francisco might
shut down completely again.   I'd rate the odds of any of those
as quite low but predicting the future is hard and you may have
skills in that area that I lack.  Similarly, a different big
earthquake might sweep Vancouver into the Pacific, there might
be another violent revolution in Bangkok, the situation in
Catalonia might lead to a dangerous level of street fighting in
Madrid (or there might be a second wave of COVID-19 and Spain
might shut down completely again), or another round of border
closures might make travel to parts of Europe (including either
Prague, Madrid, or both) impractical for selected people outside
and/or inside Europe.  The last I checked, it wasn't real easy
for most international travelers to get into Australia or New
Zealand either.

If you want to use the present to predict things several years
out, I think planning a meeting in Libya, Syria, parts of The
Ukraine, etc., would be a bad idea, but I note none of them are
on the future meeting list.

If any of those catastrophic events occurs between now and the
meeting at a place were we are schedule to go, the LLC will just
need to cope.  I'd think it would be close to dereliction of
duty on their part to not be thinking about contingency plans
for all future meetings (not just US ones) right now (and for
those plans for IETF 109 to already be fairly well developed).
Maybe a bad result from the November US elections and its
aftermath should trigger some of those plans (and, given that
political commentary is excluded as a site selection criterion,
I'll leave the definition of "bad result" to the reader).  

However, one thing seems almost certain to me from the various
numbers that have been posted or pointed to in the last several
days, with no requirement for accurate interpretation of crystal
balls, reading omens, etc.: if we blow off any of the three
currently-scheduled US meetings without either reasons that
impress insurance companies or involve arrangements with the
facilities (most likely ones that allow deferral and
rescheduling, not complete cancellation), it will hit the bottom
line unless the LLC can identify additional donors who are
willing to cough up a significant fraction of USD 1M per meeting
cancelled.  And, unless we significantly change how we do
business and maybe even if we do, "hits the bottom line" is
almost certain to go straight to significant increases in the
registration fees.  I have no way to prove it, but I'm much more
confident that such increases will decrease participation in
general and the diversity of perspectives among those who
participate than I am about the state of various problems
several years out.

Do I like the current political situation in the US and its
impacts?  I hope it is obvious that the answer is "no".  But we
put the LLC together, signed off on the Exec Dir job
description, and agreed to a different model for site selection
in order that they could sort out these kinds of issues.  IMO,
it is not helpful for us to try to second-guess them at this
level of detail or based on speculation about what is or is not
possible in the future unless we think we have facts that they
didn't or didn't consider.   I do believe that continued
community work on the conditions for canceling a meeting is in
order.  I also believe that we should insist that the LLC assure
us that there are sufficient contingency planning efforts in
progress that we never again hear "we had to do X without asking
for community input because it was an emergency and there was no
time"  (maybe more on that if I decide to post a note I've been
sitting on for a few days).

best,
   john

---

From: Christopher Morrow <[email-masked]>
Date: Wed, 3 Jun 2020 16:38:04 -0400

On Wed, Jun 3, 2020 at 3:24 PM Mary B <[email-masked]> wrote:
>
> On Wed, Jun 3, 2020 at 1:52 PM Christopher Morrow <[email-masked]> wrote:
>>
> [MB] Do you really think you/we can judge what things will be like over 3 years from now?

hrm, I read the meetings as the set starting next march... it's really
2 yes, not three, right?
(108 - madrid/cancel, 109 BKK cancel, 110 spring, 111, summer, 112 fall)

I suppose 112 - madrid could likely turn out 'ok', I imagine we'll
still be with the face coverings/etc.
117 is far enough out that we'll probably not care about that as a
thing or not ... :)
120 the same.

Will 117 be far enough out to fix up the internal politics problems in the US?

>  What specifically does the virus have to do with whether or not we have a meeting in the
> US in 3 years?    There's nothing to say that other countries won't have other restrictions of
> various sorts in 3 years time.  Personally, I think these changes are just perfect.   If the
> meeting was moved to 2021, then maybe the concerns are valid, but not 2023.  [/MB]

sure, ish... leaving aside the virus problems.. having a meeting in
the US without change to policies seems bad.

>> > > * IETF 117 will be held in San Francisco at the Hilton Union Square, 22-28 July 2023.  This was the venue originally booked for IETF 102, which was moved because of concerns about US travel restrictions [2].  We have rebooked this venue as it was either that or pay a significant cancellation fee..
>> > >

---

From: Mary B <[email-masked]>
Date: Wed, 3 Jun 2020 15:51:59 -0500

> (108 - madrid/cancel, 109 BKK cancel, 110 spring, 111, summer, 112 fall)
[MB]  The SF meeting is listed per Jay's schedule as: "IETF 117 will be
held in San Francisco at the Hilton Union Square, 22-28 July 2023"
My math tells me that's 3+ years away.  But, it looks like you're referring
to 111 - that's what confused me.  That's a different question as to
whether we're keeping that one.  I'm guessing that  that decision would be
made closer to that date and I would guess that cancelling or rescheduling
due to the virus would not be nearly as problematic as telling the Hilton
that IETF doesn't like US politics.   And, unless, the Madrid meeting hotel
is moldy, I won't be wearing a mask. [/MB]

> >> > > * IETF 117 will be held in San Francisco at the Hilton Union
> Square, 22-28 July 2023.  This was the venue originally booked for IETF
> 102, which was moved because of concerns about US travel restrictions [2].
> We have rebooked this venue as it was either that or pay a significant
> cancellation fee..
> >> > >
> >> > > * IETF 120 will be held in Vancouver at the Hyatt Regency
> Vancouver, 20-26 July 2024.  This was the venue originally booked for IETF
> 107, which was moved online because of the global pandemic [3].  We have
> chosen to rebook this venue to preserve the effort already put into
> contracting and preparing for this venue.
> >> > >
> >> > > In general, as the process of selecting a venue is expensive and
> time consuming, rebooking previously cancelled venues ensure that those
> costs are not written off and additional costs are not incurred in
> selecting new venues.
> >> > >

---

From: "Scott O. Bradner" <[email-masked]>
Date: Wed, 3 Jun 2020 17:09:18 -0400

> On Jun 3, 2020, at 2:51 PM, Christopher Morrow <[email-masked]> wrote:
> 

easy for someone who would not pay the fee to say - it seems rather sensible to me to reschedule the US meeting that 
the IETF would have to pay rather big money to cancel at least to keep the options open - it can be canceled (and the fee paid)
some time in the future if need be (likely depending on the outcome of the upcoming elections)

Scott

---

From: Christopher Morrow <[email-masked]>
Date: Wed, 3 Jun 2020 17:19:52 -0400

On Wed, Jun 3, 2020 at 4:52 PM Mary B <[email-masked]> wrote:
>
>
>
> On Wed, Jun 3, 2020 at 3:38 PM Christopher Morrow <[email-masked]> wrote:
>>
> [MB]  The SF meeting is listed per Jay's schedule as: "IETF 117 will be held in San Francisco at the Hilton
> Union Square, 22-28 July 2023"
> My math tells me that's 3+ years away.  But, it looks like you're referring to 111 - that's what confused me.

yes (2023 is almost 3yrs out)

> That's a different question as to whether we're keeping that one.  I'm guessing that  that decision would be
>  made closer to that date and I would guess that cancelling or rescheduling due to the virus would not be
> nearly as problematic as telling the Hilton that IETF doesn't like US politics.   And, unless, the Madrid
>  meeting hotel is moldy, I won't be wearing a mask. [/MB]

:) fair enough... I'm mostly concerned about the US meeting, though
really any in-person meeting as
things stand today with a bunch of 'strangers' seems .. yikes! ;) That
MAY be better by next summer?
I don't really expect things on the 'health' front to get better by
then, not substantially so.

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 4 Jun 2020 09:42:11 +1200

On 04-Jun-20 08:11, John C Klensin wrote:
...
> for most international travelers to get into Australia or New

I don't know for Australia, but anyone who'd like to visit me
or Jay at home will need to spend two weeks in a quarantine hotel
on arrival for the foreseeable future. And I can't foresee when that
will change, because I can't foresee when a vaccine will become
widely available. Neither can I foresee what the IETF will decide
to do strategically about the frequency etc. of future face to face
meetings. So I don't see what else the LLC could do other than what
they have done, short of wringing their hands and doing nothing.

   Brian

---

From: Mark Nottingham <[email-masked]>
Date: Thu, 4 Jun 2020 07:47:25 +1000

Australia is much the same -
  https://www.health.gov.au/sites/default/files/documents/2020/05/coronavirus-covid-19-information-for-international-travellers.pdf

Note that you may also undergo "enhanced health screening" upon arrival. 

> On 4 Jun 2020, at 7:42 am, Brian E Carpenter <[email-masked]> wrote:
> 
> ....

--
Mark Nottingham   https://www.mnot.net/

---

From: John C Klensin <[email-masked]>
Date: Wed, 03 Jun 2020 20:34:11 -0400

--On Thursday, June 4, 2020 09:42 +1200 Brian E Carpenter
<[email-masked]> wrote:

> or Jay at home will need to spend two weeks in a quarantine
> hotel on arrival for the foreseeable future. And I can't
> foresee when that will change, because I can't foresee when a
> vaccine will become widely available. Neither can I foresee
> what the IETF will decide to do strategically about the
> frequency etc. of future face to face meetings. So I don't see
> what else the LLC could do other than what they have done,
> short of wringing their hands and doing nothing.

And --with great confidence that they don't need to be told this
-- the effect of wringing their hands and doing nothing would
almost inevitably be more decisions made on an emergency basis
with claims of extraordinary authority and no time (or need) to
consult the community.  I recognize the need to do that if we
are truly surprised by something that could not possibly be
anticipated (like the need to call off IETF 107, but I can't
imagine anyone's thinking that setting ourselves up for more of
the same would be good for the IETF.  So, no handwringing and
doing nothing, thank you.

    john

---

From: Fred Baker <[email-masked]>
Date: Wed, 3 Jun 2020 17:43:20 -0700

I can't foresee when a
>> vaccine will become widely available.

What I am reading suggests that if we don’t have an effective vaccine for SARS or the common cold, we shouldn’t predicate our actions on a vaccine for COVID-19...

---

From: Mark Andrews <[email-masked]>
Date: Thu, 4 Jun 2020 10:59:33 +1000

> On 4 Jun 2020, at 07:42, Brian E Carpenter <[email-masked]> wrote:
> 

Australia is similar if you can get an exemption from the Australian,
permanent resident, or family requirement to be allowed to cross the
border.  Internal state border restrictions still exists for some states.
Queensland, South Australia, North Territory, Western Australia and
Tasmania all have border controls in place with internal quarantine
restrictions for non-essential travellers that can cross these borders.
NSW just had its first day without a case being detected.  Victoria is
yet to have such a day but have been single digit for quite a while (most
of those are returning travellers).

Mark
-- 
Mark Andrews, ISC
1 Seymour St., Dundas Valley, NSW 2117, Australia
PHONE: +61 2 9871 4742              INTERNET: [email-masked]

---

From: John C Klensin <[email-masked]>
Date: Thu, 04 Jun 2020 00:30:38 -0400

--On Wednesday, June 3, 2020 17:43 -0700 Fred Baker
<[email-masked]> wrote:

> What I am reading suggests that if we don't have an
> effective vaccine for SARS or the common cold, we shouldn't
> predicate our actions on a vaccine for COVID-19...

Fred,

I see two differences:  

(1) While I gather the relative mortality statistics for SARS
versus COVID-19 are still in doubt and we know that almost no
one suffers lasting damage from the common cold, COVID-19 seems
to be nearly unique in being dangerous or severely debilitating
to a significant number of those infected _and_ in there being
clear evidence of many, quite infectious, asymptomatic or
pre-symptomatic carriers.   The supposition the people can be
contagious for up to a couple of weeks before exhibiting
symptoms is, of course, where all the "14 day" stuff comes from
[1].  We don't need a vaccine to solve that problem, but the
alternative (actually the better one, see [1]) is a test that
yields almost zero false negatives, is effective as soon as (or
before) someone becomes infectious, was very widely available,
and was so easy to administer and had such fast turnaround time
that one could administer it to every arriving passenger and not
let them out of some airport holding area before the results
were in.[2]

(2) It is personal guess (and I note my earlier comments about
forecasting the future) that "venue closed, no meetings allowed"
or other clearcut situations related to the virus on which the
IETF can "predicate its actions", are less likely to be our big
problem.  The bigger problem is going to be countries like
Australia or New Zealand who _require_ a 14 day quarantine
period when someone enters the country.  As a worst-case
example, suppose that Thailand imposes a similar rule for
November but hotels are open and meetings are welcome.  If
nothing else changes in between, the implication for Brian, Jay,
Mark, Mark, and others would be a requirement to arrive in
Thailand two weeks before the meeting, sit around in isolation
for those two weeks, attend the meeting, and then fly home and
spend another two weeks in isolation.  I can't speak for any of
them, but I'm guessing that a penalty of five or more weeks away
from home, normal work, families, etc., to attend an IETF
meeting would cause many people to decide on remote
participation.  I'd guess that even a two-week penalty (on top
of the week of meetings) would keep most people away and would
deter many or most companies who sponsor meeting attendance from
letting anyone attend.  If that situation were to arise and that
analysis were correct, then the only thing on which we would be
predicating our actions would be the question of whether enough
relevant people would show up.   If I were a betting man, I'd
bet that enough companies who support IESG, IAB, and LLC Board
members would want nothing to do with a three- or five-week away
scenario to make the outcome rather clear.

best,
   john

[1] While it seems to get lost in most of the discussions (and
almost all of the government decision-making and guidance) the
14 day business is really about pre-symptomatic carriers, i.e.,
people who, if exposed and infected, will develop either
symptoms or positive results on a test for an active virus
during that period.  If there are really asymptomatic carriers
who can be infectious for a long period with no symptoms at all,
all bets are off in the absence of either a highly effective
vaccine or a very high reliability test.

[2] Of course, suppose a planeload of people arrives at the main
airport in Lower Slobbovia.  Everyone is immediately tested and
routed into a holding area.  The test results come back and two
people test positive.   Now, assuming that the virus has a
non-zero incubation period before tests are effective, what do
you, as the responsible immigration and public health
authorities, do?   I think the only scientifically sensible (and
sensible from a public heath standpoint) answer is to isolate
everyone for long enough for the virus to incubate and reliably
start showing up on tests.  Maybe, in the presence of a really
good test, that would be only three or four days or a week but,
relative to the analysis above, that isn't much different from
two weeks in terms of its deterrent effect on travel.

---

From: Jay Daley <[email-masked]>
Date: Thu, 4 Jun 2020 16:40:24 +1200

> On 4/06/2020, at 4:30 PM, John C Klensin <[email-masked]> wrote:

> As a worst-case
> November but hotels are open and meetings are welcome.

We now have an assessment framework [1] that was consulted on [2] and then used [3] to decide [4] on moving IETF 108 online.  That specifically includes quarantine and self-isolation as "showstoppers".

While developed specifically for IETF 108 it was designed with possible future decisions in mind.  All it needs is a short consultation to adjust it from our experience and up to date knowledge.

Jay

[1]  https://www.ietf.org/how/meetings/108/assessment-framework-person-vs-online-ietf-108-meeting/
[2]  https://www.ietf.org/blog/assessment-criteria-decision-personvirtual-ietf-108/
[3]  https://www.ietf.org/media/documents/IETF_108_Madrid_go_no-go_assessment.pdf
[4]  https://www.ietf.org/blog/ietf108-online/

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: John C Klensin <[email-masked]>
Date: Thu, 04 Jun 2020 01:29:30 -0400

Jay,

Understood and appreciated.  I was just trying to show that
things were not as simple as Fred's "predicate our actions on a
vaccine" comment seemed to imply.  Put differently, if we cancel
a f2f meeting (or decline to schedule it it the first place
because of something we can know far enough in advance) because
of the criteria in that (or a successor) assessment framework
then it is not a decision we make because "no vaccine is
available" (even if the absence of a vaccine led to governmental
decisions that ultimately interacted with the assessment
criteria.

I do hope that, given that those criteria were developed very
specifically for IETF 108 (I just skimmed through the references
you gave, all of which I've read in the past and didn't detect
any hint of generalization to other meetings) that the "short
consultation" you mention will occur early and without any
assumption that these specific criteria will be automatically
extended plus or minor fine tuning.

best,
   john

--On Thursday, June 4, 2020 16:40 +1200 Jay Daley <[email-masked]>
wrote:

> We now have an assessment framework [1] that was consulted on
> [2] and then used [3] to decide [4] on moving IETF 108 online.
> That specifically includes quarantine and self-isolation as
> "showstoppers".
> 
> While developed specifically for IETF 108 it was designed with
> possible future decisions in mind.  All it needs is a short
> consultation to adjust it from our experience and up to date
> knowledge.
> 
> Jay
> 
> [1]
> https://www.ietf.org/how/meetings/108/assessment-framework-per
> son-vs-online-ietf-108-meeting/ [2]
> https://www.ietf.org/blog/assessment-criteria-decision-personv
> irtual-ietf-108/ [3]
> https://www.ietf.org/media/documents/IETF_108_Madrid_go_no-go_
> assessment.pdf [4]  https://www.ietf.org/blog/ietf108-online/