Subject: Change in IPR policies

From: John C Klensin <[email-masked]>
Date: Tue, 09 Jun 2020 15:50:19 -0400

Hi.

I was just reminded that, when I registered for IETF 108, I
noticed that I was asked to agree to two things that seemed new.
The first is probably unimportant but IANAL and it is still a
change.  The second seems problematic.

(1) If I recall (I was tired and might easily have been
confused), the language about the Note Well statement has
changed to require agreement to the statement itself, not just
that it was read and understood.  If so, I hope the new language
was cleared with counsel because I believe we were warned in the
past that we should treat that statement simply as a collection
of pointers, not an authority in itself.  That is the reason
why, e.g., we reference specific RFCs or BCPs in I-Ds and RFC
boilerplate rather than pointing to the Note Well.

(2) There is a very specific and, as far as I know, completely
new, prohibition against distribution or broadcasting of any
meeting-related discussion or events.  That seems like a giant
step away from the IETF's tradition of openness and free
availability of materials.  It also may run counter to existing
principles and rules, including the provisions about reuse of
Contributions for IETF purposes that appear in BCP 78.  In
addition to the general principle that we do not try to restrict
access to, reuse of, or reproduction of, our materials (as long
as they are reproduced intact), there are at least two
interesting operational edge-case questions about what the
requirement means.   As examples,

 (1) Suppose that, as part of a presentation, I read sections of
an Internet-Draft that I wrote.  Now, normally, the content of
an I-D is a Contribution to the IETF but one for which the
author(s) etain full rights to reuse the content for other
purposes.  By reading those sections aloud, do I forfeit the
right to distribute and broadcast them?

 (2) Perhaps I read from a published RFC, for example RFCs 2026
or 5378. Does that make it a requirement that whomever hears me
read it must then ask the IETF's permission before quoting from
it in a way that would constitute "distribution".

(3) Suppose I record a session for my personal use and then
discover what appears to be a discrepancy between what was said
at the meeting.  Am I allowed to quote from my recording on the
relevant mailing list to dispute the account in the minutes?
Or, if there is a later decision made based in part of what was
said at the meeting, am I allowed to include part of that
recording in an appeal?

Those examples are (I hope) silly individually, but they are
consistent with the "no distribution or broadcasting" provision.

As important and in the context of other recent discussions, who
approved that restriction?  Were the Trustees of the IETF Trust
and their legal advisors involved and, if not, why not?  If they
were, should we expect a discussion in their April or May 2020
minutes (which are now significantly late)?

And, because it appears to be a very significant change from
IETF principles and history, when was the community consulted
about this and where is its consensus documented?    I hope no
one is going to claim that it was necessary on an emergency
basis to protect the revenue stream from registrations because
that claim could have been made at any time in the past (and I
can't be the only one who has recorded all or part of IETF
meeting WG or Plenary sessions and then shared them).

best,
   john

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 10 Jun 2020 08:23:42 +1200

John,

You are right about the Note Well; it was drafted with legal advice, but that advice made it clear that it is no substitute for the cited BCPs, but merely a reminder to all participants that the BCPs apply to them personally. The text of the Note Well says exactly that. So people need to acknowledge that they've read it, not that they will obey it.

> meeting-related discussion or events. 

That is one I would certainly object too, if you are quoting it accurately. (I won't be signing up for IETF 108 anyway, since the times of day are out of the question for me.)

But this gets back to my unanswered question of principle: will the new model be pay-to-listen, or pay-to-speak? Since open access is a fundamental principle of the IETF, I simply don't see how we could adopt a pay-to-listen policy, and therefore we cannot restrict distribution of IETF materials in any format. AV material is no different from text in that respect. The IETF as a whole needs to weigh in on this point, of course.

In any case, copyright in IETF materials belongs either to the creators of the material, or to the IETF Trust, so any such restriction can only be announced by the Trust, and I haven't seen such an announcement. Therefore the "prohibition" you mention is clearly null and void and everybody can simply ignore it.

Regards
   Brian Carpenter

---

From: "Scott O. Bradner" <[email-masked]>
Date: Tue, 9 Jun 2020 16:23:38 -0400

relative to John’s point #2

does this mean that the IETF will not be making the session recordings openly available? - there seems 
to be no reason for a distribution prohibition otherwise

(for example see https://datatracker.ietf.org/meeting/103/proceedings - it list the audio & video recordings)

if so, that would, as John points out, would be a rather big change and I did not see any discussion
of any proposal to make such a change - can you point me to the archive of the discussion - thanks

Scott

> On Jun 9, 2020, at 3:50 PM, John C Klensin <[email-masked]> wrote:
> 
> Hi.
>

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 9 Jun 2020 22:28:52 +0200

> to be no reason for a distribution prohibition otherwise

That would be a disaster.

I need to be able to do things like https://youtu.be/sTrqa5jYVKo

Also, being able to point people to specific minutes [sic] of the meeting is useful if the minutes [sic] aren’t quite cutting it.

Wow, so I can’t register.

Grüße, Carsten

---

From: Russ Housley <[email-masked]>
Date: Tue, 9 Jun 2020 16:29:30 -0400

> availability of materials. 

The IETF makes the recording of the meeting available on youtube.  For example: https://www.youtube.com/watch?v=ti2iE0jBL0s <https://www.youtube.com/watch?v=ti2iE0jBL0s>

Like John, I'd really like to understand why this check box was added to the registration, especially without prior discussion.  I do not believe that the IETF Trust is claiming any copyright on these recordings.  If the IETF Trust is about to do so, that is a huge change in policy that requires advanced discussion.

Russ

---

From: Jay Daley <[email-masked]>
Date: Wed, 10 Jun 2020 08:42:30 +1200

John

> On 10/06/2020, at 7:50 AM, John C Klensin <[email-masked]> wrote:
> 
> Hi.
> 

The registration form at https://registration.ietf.org/registration/108/new/remote/ asks you to tick "I have read and understand the IETF Note Well" - is that not what you were expecting or have I missed something?

> availability of materials.

I need to check, but I think the intent there was to restrict livestreaming and nothing else as the combination of live streaming + open jabber rooms would effectively allow participation without registration.  Once I’ve reviewed I will get that corrected.

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 9 Jun 2020 21:50:34 +0100

> I need to check, but I think the intent there was to restrict 
> livestreaming and nothing else as the combination of live
> streaming + open jabber rooms would effectively allow
> participation without registration.  Once I’ve reviewed I
> will get that corrected.

Two points:
- The check box says "without IETF’s prior written consent"
  so perhaps the IETF would care to grant that wholesale
  and now.
- Does this mean that audio streaming will no longer happen?
   If so, I really (really, really) hope that Webex is going to let me
   join multiple simultaneous meetings so that I can easily skip in
   and out of the audio when I have an agenda clash. (I do also 
   wonder, in this case, how we support people with platforms 
   that can't run Webex in any of its forms.)

Best,
Adrian

---

From: John C Klensin <[email-masked]>
Date: Tue, 09 Jun 2020 16:55:54 -0400

--On Tuesday, June 9, 2020 16:23 -0400 "Scott O. Bradner"
<[email-masked]> wrote:

> relative to John's point #2
> 
> does this mean that the IETF will not be making the session
> recordings openly available? - there seems  to be no reason
> for a distribution prohibition otherwise
> 
> (for example see
> https://datatracker.ietf.org/meeting/103/proceedings - it list
> the audio & video recordings)

I am quite sure I have seen a clear announcement of a commitment
to make all WG and Plenary sessions available on YouTube.  If
everything that is distributed at the meeting is going to be
make available that way, I don't see any reason for this
prohibition unless it is intended to prevent private recordings
from "scooping" the "official" ones on YouTube.   But that risk
has existed for years, the problem has never occurred (or at
least has never had any impact of which I'm aware) and I see
nothing about this message or COVID-19-induced emergencies that
would justify imposing it now without careful consideration.

The precise statement, just copied from the main registration
page at https://registration.ietf.org/registration/108/, reads

	"Recordings
	
	"All registrants are prohibited from distributing or
	broadcasting any electronic recordings of meeting events
	(including plenaries, tutorials, working group sessions,
	etc.) without IETF's prior written consent."

Whether intended or not, if I join a "hallway" Jabber
discussion, copy part of it, and distribute it to some
colleagues, IANAL but that is almost certainly an "electronic
recording" or a "meeting event".   If only audio or video were
intended, the prohibition should have said so.

When one clicks "Register now" and "Online Full Week", one gets
to
https://registration.ietf.org/registration/108/new/remote/
A similar statement appears with the last "Policies" check box,
that one reading:

	"I understand that I may not distribute or broadcast any
	electronic recordings of meeting events (including
	plenaries, tutorials, working group sessions, etc.)
	without IETF's prior written consent"  

Which, referring to Brian's comment about all of that being
invalid without community consultation and a Trust announcement,
reads to me as if one could, at least in principle, try to
enforce such a rule based on "understanding" and agreement
whether the policy itself were valid or not.  Again, I hope
someone consulted legal counsel about this.

> if so, that would, as John points out, would be a rather big
> change and I did not see any discussion of any proposal to
> make such a change - can you point me to the archive of the
> discussion - thanks

Yep.

Also, "Policies" check box above that prohibition reads 

	"I have read and understand the IETF Note Well"

with "Note Well" as a hyperlink to
https://ietf.org/about/note-well/

while that avoids the "agree to" language I thought I remembered
(and is hence much better), I thought we were also cautioned to
avoid links rather than display of the test because the latter
takes us a bit too close to "you agree to the terms inside when
you open the package" shrink-wrap licenses.   I understood that
to be the reason why registration procedures in the past
actually displayed the Note Well text before one could advance
to the page on which one put in, e.g., name and address
information.  But here we have a check box associated with the
above text at the bottom of the page that collects registration
information and just a link to the Note Well text.  

I don't know if it is new, but today's registration procedure
also says

	"A Datatracker login is required to access online
	sessions. Use an email associated with your Datatracker
	account to register. If you do not already have a
	Datatracker account one will be created for you using
	this email."

I don't see that as a major incremental privacy intrusion, but
it seems to take us another step away from any ideas about
anonymous observers or non-contributing Participants.

best,
    john

---

From: Jay Daley <[email-masked]>
Date: Wed, 10 Jun 2020 08:59:50 +1200

Adrian

> On 10/06/2020, at 8:50 AM, Adrian Farrel <[email-masked]> wrote:
> 

As I said, I will get that corrected.

>   that can't run Webex in any of its forms.)

Audio streaming is not supported for the same reason that audio streaming + open jabber rooms effectively allows participation without registration.

The platform for IETF 108 will be Meetecho not WebEx - do you have the same concerns with that or are your concerns more generally about people participating from places where the cost of bandwidth is an issue for video?

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 9 Jun 2020 22:01:32 +0100

On 09/06/2020 21:42, Jay Daley wrote:
> livestreaming and nothing else as the combination of live streaming +
> open jabber rooms would effectively allow participation without
> registration.
Is that a slippery slope I see before me? ;-(

This is all getting a bit objectionable. If charging for
remote attendees for IETF108 is not precedent setting, I
see no need to start to build a defensive infrastructure
(neither legal nor systems) around that emergency one-off
decision. Especially not one that's entirely at odds with
the IETF's tradition and goal of openness.

I'm now considering whether or not to register TBH.

S.

---

From: John C Klensin <[email-masked]>
Date: Tue, 09 Jun 2020 17:11:35 -0400

--On Wednesday, June 10, 2020 08:42 +1200 Jay Daley
<[email-masked]> wrote:

>> noticed that I was asked to agree to two things that seemed
>> new. The first is probably unimportant but IANAL and it is
>> still a change.  The second seems problematic.
>> 
>> that it was read and understood.  If so, I hope the new
>> language was cleared with counsel because I believe we were
>> warned in the past that we should treat that statement simply
>> as a collection of pointers, not an authority in itself.
>> That is the reason why, e.g., we reference specific RFCs or
>> BCPs in I-Ds and RFC boilerplate rather than pointing to the
>> Note Well.
> 
> The registration form at
> asks you to tick "I have read and understand the IETF Note
> Well" - is that not what you were expecting or have I missed
> something?

That is not what I was expecting, but I also misremembered it.
See my response to Scott.  Again, that is the least of my
worries.

> participation without registration.  Once I've reviewed I
> will get that corrected.

I think there are three separate concerns about this.  One is
Adrian's concern about WebEx (or Meetecho) and simultaneous
sessions.   The second is what this will actually restrict and
why.  If it is an attempt to prevent someone from registering
and passing the livestreaming on to their friends or colleagues
in real time to avoid registration fees, that seems very
heavy-handed unless the IETF Administration LLC has decided that
the main purpose of IETF meetings is revenue (that is very
different, IMO, from charging for registrations).  The third is
how this decision got made, by whom (important so it can be
appealed), and under what authority they claim allowed them to
make it without community involvement or even advanced warning.

I note that, given the traditions of people working together in
the IETF with mutual respect that if the only purpose of that
provision were to prevent secondary live streaming, it would
have been sufficient to say "in order to preserve the revenue
stream and general good order, we request that people not
redistribute meeting audio or video before the official versions
appear on YouTube".  That would take care of almost anyone who
might think about doing it and we could deal with others as we
deal with people who behavior in seriously anti-social or
unprofessional ways.   No need for this sort of
precedent-breaking, legal-sounding, prohibition.

But, at least for me, that third issue is, by far, the most
important.   Again, how was this decision made, who made it (if
you have to check, it apparently was not you, for which I'm
grateful), and under what authority.

thanks,
   john

---

From: John Scudder <[email-masked]>
Date: Tue, 9 Jun 2020 21:18:37 +0000

> On Jun 9, 2020, at 5:01 PM, Stephen Farrell <[email-masked]> wrote:
...
> the IETF's tradition and goal of openness.

I’m inclined to agree. Maybe I’m a Pollyanna, but ISTM the honor system should be sufficient. After all, that’s what we use for the in-person meetings and our world hasn’t collapsed. (No, really, for practical purposes it is. When was the last time you challenged someone for walking into a meeting unbadged? I think the one time we ever had people checking badges was in Beijing, and that was for other reasons.)

Unless lack of registration revenue from 108 is an existential threat to the IETF — and I don’t think it is — it seems a worthy experiment to stick with radical openness. If I’m proven to be a naïve fool and experience shows we are overwhelmed by freeloaders, we can recalibrate for 109. But if experience shows people mostly don’t suck and we didn’t need the walls and moat, that’s a win.

Or is this about something other than revenue, and if so, what?

—John

---

From: John C Klensin <[email-masked]>
Date: Tue, 09 Jun 2020 17:43:56 -0400

--On Wednesday, June 10, 2020 08:59 +1200 Jay Daley
<[email-masked]> wrote:

>>   If so, I really (really, really) hope that Webex is going
>>   to let me join multiple simultaneous meetings so that I can
>>   easily skip in and out of the audio when I have an agenda
>>   clash. (I do also  wonder, in this case, how we support
>>   people with platforms  that can't run Webex in any of its
>>   forms.)
> 
> Audio streaming is not supported for the same reason that
> audio streaming + open jabber rooms effectively allows
> participation without registration.

Jay, I will make this quick and then shut up until you've had a
chance to do whatever checking is need and to get back to us on
"how, by whom, and on what authority" (and the implied "what is
the appeal path and to whom".  Inclusion of the policy in the
registration procedure is problematic even if it is promptly
withdrawn (although that would eliminate the need for an appeal).

I understand you are still learning, but "participant" (and
"participation"), like "contributor" (and "contribution") are
terms that have been used very carefully in discussions
involving IPR policies and may be key to Nomcom qualifications
and so on.  I have to get to another meeting so can't check (or
will trust Scott's memory) but I believe that both may be
defined in one or the other of BCP 78 and 79.  Please be careful
about using them.  As discussed in other threads, we have
typically tried to avoid those issues by making all materials
open and by distinguishing between participants and observers of
meeting streaming.   If the real purpose of eliminating
registration-free observing /watching of the live streams is,
like you just suggested about this policy, to preserve revenue
by preventing people who are inclined to behave badly from
getting a free ride (both my earlier comment about a "be nice"
statement and John Scudder's recent post apply here) then I
think we are really, really, on the wrong track, perhaps to the
point that the community should be calling on the LLC Board to
resign.

Just my opinion, of course.

    john

---

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 9 Jun 2020 22:45:40 +0100

Hello again,

> As I said, I will get that corrected.

Thanks. I'll wait to see that before commenting further.

> Audio streaming is not supported for the same reason that audio
> streaming + open jabber rooms effectively allows participation
> without registration.
>
> The platform for IETF 108 will be Meetecho not WebEx

My mistake.

> do you have the same concerns with that or are your concerns
> more generally about people participating from places where
> the cost of bandwidth is an issue for video?

I am not limited to one concern 😊

However, what I was asking about was:

1. Can I run multiple streams at once on one laptop (without setting up multiple VMs)? I suspect that I can do this with Meetecho, but I'd like to know for sure that the technology will support it and there won't be any gates that prevent my magic registration ID being in two parallel sessions at the same time.

2. Are there any assumptions about the platform that a user must have access to in order to run Meetecho and so participate? In particular, have we raised the bar to participation over simple audio streaming?

Appreciate what you're doing to try to sort all of this out.

Best,
Adrian

---

From: Michael Richardson <[email-masked]>
Date: Tue, 09 Jun 2020 18:24:24 -0400

> - Does this mean that audio streaming will no longer happen?

I suspect that it will be difficult because I think that stream originated
from physical equipment in the room.

    > If so, I really (really, really) hope that Webex is going to let me

We are using meetecho. I've had three going at the same time.
bring up your mixer app, and mute or play with sliders to decide which one is more interesting.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Michael Richardson <[email-masked]>
Date: Tue, 09 Jun 2020 18:31:31 -0400

> from "scooping" the "official" ones on YouTube.   But that risk

I agree completely.

Not only do I think that there is no significant risk of anyone revenue
dilution.  Nor do I think that the "scoop" is an issue.

It also prevents other parties from providing signicantly useful additional services.
Specifically: simultaneous translation.

The IETF hasn't decided that this is a priority for spending, but perhaps
some national government or institute might want to do this.  I think we
should encourage this.  I can even imagine an online course doing this
*without* translation, or a company getting into the same virtual "room" so
that they can chat about the IETF discussion, ask about clarification, etc.

And then there is: https://www.youtube.com/channel/UC6uKrU_WqJ1R2HMTY3LIx5Q
Everyday Astronaut effectively is providing running commentary on NASA
and SpaceX (and Boeing and...) launches and events, as well sometimes
providing his own feed.  This remixing is really useful as it gives
a new perspective on things.

---

From: Jay Daley <[email-masked]>
Date: Wed, 10 Jun 2020 10:31:43 +1200

I have reviewed the checkbox presented during registration that says "I understand that I may not distribute or broadcast any electronic recordings of meeting events (including plenaries, tutorials, working group sessions, etc.) without IETF’s prior written consent" and this checkbox will now be removed.

I want to apologise first for the overly broad scope of that statement, which is on me for not reviewing it before it went up, and second for not recognising the impact of this on the general IPR policy.  While the former issue may be fixable, the latter is not and so the checkbox needs to go.

As explained, the original intent was to prohibit livestreaming, which in combination with open jabber rooms would enable people to participate in sessions without registration.  The concern there was not to protect the income stream from the meeting, but to ensure that we respect and recognise the decision of those people who register and pay by not allowing an obvious backdoor that avoids that.

The decision about the audio stream was slightly different.  I mistakenly thought that this was discontinued a while ago and so took the decision not to turn it back on just for this meeting.  I would prefer to stick with that decision given that Meetecho allows people to watch/list to multiple streams at once and the concerns I’ve expressed above.

I understand the view that we should be using an honor system and seeing if that fails us first, and that was considered but the risk of doing that was seen as too great.  First, I think we all recognise now that the honor system is much less effective online than in-person for a variety of reasons including low barriers, limited repercussions and effective anonymity, and so the likelihood of the honor system working is much less than in-person.  Second, the consequence of getting it wrong could have been a large number of people abusing that and those who didn’t abuse it feeling very aggrieved at us for allowing that.

I welcome any further feedback.

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Paul Wouters <[email-masked]>
Date: Tue, 9 Jun 2020 18:44:07 -0400

> On Jun 9, 2020, at 18:32, Jay Daley <[email-masked]> wrote:
> 
> Second, the consequence of getting it wrong could have been a large number of people abusing that and those who didn’t abuse it feeling very aggrieved at us for allowing that.

I doubt regular participants, a large number of them not paying for these fees personally, would choose to not pay AND participate, producing a log where their participation is recorded in jabber or live-streams yet they have no registration entry listed for them at the ietf108 meeting page.

For the record, I would not feel very aggrieved if this happened.

I would feel very aggrieved if this policy would cause even a few people with no funding to participate remotely.

Paul

---

From: Brad Biddle <[email-masked]>
Date: Tue, 9 Jun 2020 15:44:31 -0700

Let me add an apology from the legal side. We provided fairly generic
language we've used in other contexts without carefully considering the
unique culture, technical circumstances and IPR dynamics of the IETF. We'll
be more mindful of this going forward.

--Brad
(IETF counsel)
-- 
Brad Biddle | [email-masked] | +1.503.502.1259 (mobile) | http://biddle.law

On Tue, Jun 9, 2020 at 3:32 PM Jay Daley <[email-masked]> wrote:

> I have reviewed the checkbox presented during registration that says "I
> understand that I may not distribute or broadcast any electronic recordings
> of meeting events (including plenaries, tutorials, working group sessions,
> etc.) without IETF’s prior written consent" and this checkbox will now be
> removed.
>
> I want to apologise first for the overly broad scope of that statement,
> which is on me for not reviewing it before it went up, and second for not
> recognising the impact of this on the general IPR policy.  While the former
> issue may be fixable, the latter is not and so the checkbox needs to go.
>
> As explained, the original intent was to prohibit livestreaming, which in
> combination with open jabber rooms would enable people to participate in
> sessions without registration.  The concern there was not to protect the
> income stream from the meeting, but to ensure that we respect and recognise
> the decision of those people who register and pay by not allowing an
> obvious backdoor that avoids that.
>
> The decision about the audio stream was slightly different.  I mistakenly
> thought that this was discontinued a while ago and so took the decision not
> to turn it back on just for this meeting.  I would prefer to stick with
> that decision given that Meetecho allows people to watch/list to multiple
> streams at once and the concerns I’ve expressed above.
>
> I understand the view that we should be using an honor system and seeing
> if that fails us first, and that was considered but the risk of doing that
> was seen as too great.  First, I think we all recognise now that the honor
> system is much less effective online than in-person for a variety of
> reasons including low barriers, limited repercussions and effective
> anonymity, and so the likelihood of the honor system working is much less
> than in-person.  Second, the consequence of getting it wrong could have
> been a large number of people abusing that and those who didn’t abuse it
> feeling very aggrieved at us for allowing that.
>
> _______________________________________________
> Trustees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/trustees
>

<http://biddle.law>

---

From: Michael Richardson <[email-masked]>
Date: Tue, 09 Jun 2020 19:51:32 -0400

Paul Wouters <[email-masked]> wrote:
    > I doubt regular participants, a large number of them not paying for
    > these fees personally, would choose to not pay AND participate,
    > producing a log where their participation is recorded in jabber or
    > live-streams yet they have no registration entry listed for them at the
    > ietf108 meeting page.

    > For the record, I would not feel very aggrieved if this happened.

+1

    > I would feel very aggrieved if this policy would cause even a few
    > people with no funding to participate remotely.

I think you mean:

  } I would feel very aggrieved if this policy would cause even a few
  } people with no funding to *not* participate remotely.

Which is how I feel.

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 10 Jun 2020 01:08:45 +0100

Hiya,

Thanks for the reconsideration. Gotta say I remain a bit
puzzled though...

On 09/06/2020 23:31, Jay Daley wrote:
> I understand the view that we should be using an honor system and
> seeing if that fails us first, and that was considered but the risk
> of doing that was seen as too great. 

Risk to what? The only relevant risks I can envisage are
either to revenue or control. You said it wasn't the former
and the latter is not the LLC's thing. So I'm puzzled.

> First, I think we all recognise
> now that the honor system is much less effective online than
> in-person for a variety of reasons including low barriers, limited
> repercussions and effective anonymity, and so the likelihood of the
> honor system working is much less than in-person.  

I just don't grok the above. IETF108, which is the only
meeting to which any of this applies, was already online
only so no f2f comparisons apply. That's about the 3rd
time I've gotten confused by the difference between the
stated "this is 108-only" and subsequent statements.

> Second, the
> consequence of getting it wrong could have been a large number of
> people abusing that and those who didnâ€™t abuse it feeling very
> aggrieved at us for allowing that.

"Could have been" isn't really a risk evaluation. For that
one needs to consider probabilities and impacts. The impact
of a crap load of registered participants re-tx'ing the
proceedings of IETF108 would be minuscule. I would really
hope almost all of the people who would pay for remote
registration would fully understand the ability to re-tx
bits (if not, I'd prefer they didn't register) and hence
would not be aggrieved at all. Perhaps they would have
found it funny.

> I welcome any further feedback.
Other than the above: the processes and decisions here
have been far from great. I'd recommend rolling back to
before the "charge for 108" decision was made myself if
the organisation can afford it and I hope we can. Putting
the community *demonstrably* back in control before any
decisions about remote fees are made seems like the only
good outcome here.

S.

---

From: John Scudder <[email-masked]>
Date: Wed, 10 Jun 2020 00:39:11 +0000

> On Jun 9, 2020, at 6:32 PM, Jay Daley <[email-masked]> wrote:
> 

Thanks.

I’m not sure “avoidance of hurt feelings” is a great foundation to rest a policy change on, especially one that makes our organization less inclusive. It’s also a two-edged sword: you’re going to end up with people feeling aggrieved no matter what. Better hanged for a sheep than for a goat, sez I.

For my part, I would feel aggrieved if the change in policy stood, and resulted in our organization’s reach and effectiveness being diminished. I wouldn’t feel aggrieved if it were rescinded and then there were a lot of free riders. (I might think less well of the free riders, but by the nature of things it would be possible to know the names of participants who didn’t pay, and as for lurkers who didn’t pay, t’were ever thus.) $0.02.

Regards,

—John

---

From: Paul Wouters <[email-masked]>
Date: Tue, 9 Jun 2020 21:00:59 -0400

> On Jun 9, 2020, at 19:59, Michael Richardson <[email-masked]> wrote:
> 
> I think you mean:
> 
> Which is how I feel

Yes, sorry. That’s what I meant.

Paul

---

From: Jay Daley <[email-masked]>
Date: Wed, 10 Jun 2020 14:30:53 +1200

> On 10/06/2020, at 12:39 PM, John Scudder <[email-masked]> wrote:
> 

Thank you too for the helpful feedback.

> For my part, I would feel aggrieved if the change in policy stood,

It’s not clear to me if you mean charging for 108, the clause prohibiting streaming (now withdrawn), or if the same policy were in place for a future online meeting?

> and resulted in our organization’s reach and effectiveness being diminished. I wouldn’t feel aggrieved if it were rescinded and then there were a lot of free riders. (I might think less well of the free riders, but by the nature of things it would be possible to know the names of participants who didn’t pay, and as for lurkers who didn’t pay, t’were ever thus.) $0.02.

As the decision to drop the audio stream was based on a misunderstanding, would reinstating that as a non-authenticated service compensate for that? 

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Lou Berger <[email-masked]>
Date: Tue, 09 Jun 2020 23:12:24 -0400

Umm

----------
On June 9, 2020 10:31:37 PM Jay Daley <[email-masked]> wrote:

...
> As the decision to drop the audio stream was based on a misunderstanding, ...
>
>

Independent of anything else, the audio steam should be reinstated until 
such time as the community agrees that it should be dropped.

Just my opinion as a frequent user of the steams and the audio recordings.

Lou

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 9 Jun 2020 20:21:58 -0700

+1 Lou!
Speaking as a working group chair, audio recordings are extremely useful tool when there’s a need to evaluate/ confirm some of the wg decisions. 

Regards,
Jeff

> On Jun 9, 2020, at 20:13, Lou Berger <[email-masked]> wrote:
> 
> 
> Umm
> 
> 
> ----------
> ....
> Independent of anything else, the audio steam should be reinstated until such time as the community agrees that it should be dropped.
>

---

From: John C Klensin <[email-masked]>
Date: Wed, 10 Jun 2020 00:19:51 -0400

So, Jay and Brad,

Obviously legal counsel was consulted.   Were the Trustees of
the IETF Trust, who are supposed to be responsible for any IPR
that the IETF owns sufficiently to make rules about what can be
done with it, consulted?

My understanding of role of the IETF Administration LLC, from
the day the IASA2 WG effort started (if not a bit earlier) is
that the relationship between the LLC and the IETF rested on two
critical principles: The LLC does not take any actions that
could interfere with or change the standards process.  And
responsibility for the IETF's IPR and decisions about
circumstances in which it can be utilized or restricted belong
exclusively to the processes that produced BCP 78 and 79 (and
that might create updates or revisions to them in the future),
to the IETF Trust, and to Trustees who are accountable to the
community.

Mistakes get made and it is unsurprising that humans, especially
humans who are dealing with unusual circumstances, stress, and
the pressure or time will sometimes make them.  When those
mistakes are pointed out, their swift correction is much
appreciated (at least by me and I hope by others).  However
--and I am addressing this much more to the LLC Board than to
Jay and/or Brad-- it is, at least IMO, your job, whether
explicit in the many IASA2 documents or not, to ensure that your
staff and your contractors are sufficiently educated about the
IETF to understand those boundaries.  Part of that is that the
LLC leadership and staff are not "in charge of the IETF".  The
IESG has a much better claim to that responsibility and
authority, but the procedures and traditions significantly even
constrain even them.   Just my opinion but, because of how the
IETF works and its mission and credibility, while the LLC
obviously has to be fiscally responsible, if there are choices
between a possible incremental few dollars and openness and
inclusiveness or between trying to pass rules to prevent people
from abusing the system and trusting that active IETF
participants will behave like responsible professionals, the
decisions should favor openness, inclusiveness, and assumptions
that people will behave professionally.    If people don't
behave professionally, we have a different sort of problem but,
at least in theory, we have ways to deal with that and, fwiw,
they are not the LLC's problem (or within the LLC's scope)
either.

If the LLC cannot take responsibility for keeping those
boundaries clear, then I think the LLC plan was a mistake and
the IETF community has a rather serious problem.

Finally, please consider that the proposed (now removed) policy
requirement might even make poor fiscal sense.    Suppose there
is some large company or organization that had been supporting
the IETF (perhaps via donations to ISOC) for years but also had
personnel who participated in the IETF's technical work (as you
know, there are several such companies).  Suppose those people
and their management had established a practice of using
recordings of IETF sessions for internal briefings about the
IETF's work.  Now we come along and say what might be heard as
that "the IETF has started to count beans and distrust that our
employees will use information responsibility".   If a corporate
executive got that information and overreacted it could easily
result in restrictions on IETF participation by company
employees and/or the end of those donations.   That scenario is,
I assume and hope, rather unlikely but so (given the comments
about professionalism above and elsewhere) are the odds of
collecting more than a handful of extra registration fees from
people who would otherwise beat the system.  Trading the
possible benefit of collecting even a few thousand dollars in
extra fees against the possible loss of, say, a $50K
contribution suggests that this is the wrong way to think about
the issues even if all of the non-fiscal considerations were
ignored.

thanks for listening,   
   john

--On Tuesday, June 9, 2020 15:44 -0700 Brad Biddle
<[email-masked]> wrote:

> Let me add an apology from the legal side. We provided fairly
> generic language we've used in other contexts without
> carefully considering the unique culture, technical
> circumstances and IPR dynamics of the IETF. We'll be more
> mindful of this going forward.
> 
> --Brad
> (IETF counsel)

---

From: Jay Daley <[email-masked]>
Date: Wed, 10 Jun 2020 21:55:50 +1200

John

> On 10/06/2020, at 4:19 PM, John C Klensin <[email-masked]> wrote:
> 
> So, Jay and Brad,
> 

No.  As explained, a mistake was made here.  Thanks for pointing it out so quickly.

> However
> IETF to understand those boundaries.

I hope you will agree that there is quite a lot to learn in order to become familiar with all the boundaries, roles, principles and expectations of the IETF and that only some of it is documented, with the rest held as institutional memory.  The LLC board, Secretariat and IETF Chair have all made an enormous effort to induct me, but there is still a lot to learn.

However well inducted I am, I am sure the mistake above and the mistake about audio streams will not be the only mistakes I make and if your expectation is that I never make a mistake then you are going to be disappointed.

>  Part of that is that the
> constrain even them.

That has been repeated often and is very well understood.  I suggest it would be more productive to look deeper and ask where the gaps are in the combination of consensus guidance and circumstance that leaves the LLC in the position where it thinks it has to make a decision and either fill those gaps with new guidance or educate us if existing guidance should have applied.  As I’ve noted before, some people are thinking about it that way with the proposed charter for Stay Home Move Online.

>   Just my opinion but, because of how the
> between a possible incremental few dollars

As explained previously the choice was not between a few possible incremental dollars and anything else.  You may disagree with my reasoning, as others have done, but I would ask that you attempt to represent it correctly.

> and openness and

This is not meant to be a challenge, but a genuine question - is "assume people will behave professionally at all times" documented anywhere?  I ask because there are multiple examples where clear rules have been put in place that suggest otherwise.  

If you look at it from the LLC perspective, there is a set of written consensus rules we are asked to follow and the prime one is to follow those written consensus rules.  If we then have to regularly rely on individual community members supplementing that with unwritten rules then there are bound to be times when we miss some and there will be some times when we have no choice but to make a judgement on whether or not these are actually unwritten rules.

An important criticism I’ve heard is that we should engage early to flush out these unwritten rules/concerns and avoid, as much as possible, making decisions that have not had any open community discussion. That’s entirely fair and something we will aim to do better on.

> the IETF community has a rather serious problem.

This seems to have escalated a long way from an inappropriate checkbox on a form to condemning the entire LLC model or, as in one of your previous emails, for the LLC board to resign.  It would be good if we could pull back from there.

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: S Moonesamy <[email-masked]>
Date: Wed, 10 Jun 2020 03:12:09 -0700

Dear IETF Trustees,

I read the IETF Trust minutes of the meeting which was held in 
March.  I could not find any discussion or decision about a change in 
IPR policies.  Was there any meeting after March?  Is there any 
impediment affecting the publication of those minutes?

I am a bit concerned when I see a change to IPR policies being made 
without the approval of the Trustees and without being given an 
opportunity to comment about a proposed change.  Was the IETF Trust 
informed about the recording and broadcasting restriction for IETF108?

Regards,
S. Moonesamy

---

From: John Scudder <[email-masked]>
Date: Wed, 10 Jun 2020 12:01:32 +0000

Hi Jay,

On Jun 9, 2020, at 10:30 PM, Jay Daley <[email-masked]<mailto:[email-masked]>> wrote:

I was referring to audio streaming; sorry I wasn’t clear.

Yes I think it would.

If I understand correctly, at that point we’d be close to the status quo ante, modulo use of authenticated WebEx for full remote participation (but listen-only audio would be available). That seems OK to me; essentially the minimal set of changes necessary to adapt to the circumstances.

Thanks,

—John

---

From: Alexa Morris <[email-masked]>
Date: Wed, 10 Jun 2020 05:30:17 -0700

Hi John,

> On Jun 10, 2020, at 5:01 AM, John Scudder <jgs=[email-masked]> wrote:
> 
> Hi Jay,
> 
>> On Jun 9, 2020, at 10:30 PM, Jay Daley <[email-masked] <mailto:[email-masked]>> wrote:
>> 

I want to clarify that this error was mine, not Jay's. I misinterpreted a remark made during a 108 planning conversation and walked away with the misapprehension that the audio streaming service had already been terminated. 

Alexa

---

From: Donald Eastlake <[email-masked]>
Date: Wed, 10 Jun 2020 09:56:17 -0400

As someone who has used them repeatedly over the years, I second
retaining the audio recordings.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 2386 Panoramic Circle, Apopka, FL 32703 USA
 [email-masked]

---

From: Robert Raszuk <[email-masked]>
Date: Wed, 10 Jun 2020 17:26:34 +0200

>
> I think the intent there was to restrict livestreaming and nothing else as
> the combination of live streaming + open jabber rooms would effectively
> allow participation without registration.  Once I’ve reviewed I will get
> that corrected.

Is this so ? I understand that IETF LLC wants to make money ... after all
Hollywood makes money for film makers too.

So if I do not pay I can not participate (meaning present or even ask
questions live), but why I can not even watch it live as passive user ?

I must wait some time after it ends to passively watch and start asking
questions on the mailing list ? Is there some other reason for such
rules other then squeeze more cash ?

Sorry but this all simply is not what IETF used to be. This is becoming
like a commercial institution with clear business objectives where
standards and IETF are becoming just elements to fill the bank accounts.

Rgs,
R.

---

From: John C Klensin <[email-masked]>
Date: Wed, 10 Jun 2020 12:53:18 -0400

--On Wednesday, June 10, 2020 12:01 +0000 John Scudder
<jgs=[email-masked]> wrote:

> As the decision to drop the audio stream was based on a
> misunderstanding, would reinstating that as a
> non-authenticated service compensate for that?
> 
> Yes I think it would.

Maybe

> If I understand correctly, at that point we'd be close to
> the status quo ante, modulo use of authenticated WebEx for
> full remote participation (but listen-only audio would be
> available). That seems OK to me; essentially the minimal set
> of changes necessary to adapt to the circumstances.

Skipping "authenticated WebEx" (because our primary remote
participation and observation has been Meetecho for years),
status quo ante requires registration-free (and fee-free) audio
and video feeds as well as the setup intended for people who are
going to participate (not observe) remotely.  In practical
terms, the video provides two things that audio alone does not:
ability to look at people's faces and get other visual clues
from what is going on the the (physical or virtual) room and
ability to see slides.  One can reasonably question how
important the former is but, especially when either the speaker
doesn't speak slowly and carefully in English without a
discernable accent accent or the listener doesn't have English
as a first language, the slides are really important.  If we
wanted to go with only a choice between full participation (and
payment) and an audio stream, then the latter, when used to
purposes other than checking up later on what was said, then the
way to mitigate that would be for the IESG to get really,
really, insistent on slides and other meeting materials being
posted several days before the meeting begins.  AFAIK, we have
not heard from them about that and the "Important Dates" page
[1] does not even identify a target or cutoff date for slides
and other meeting materials, only agendas (and registration
cutoffs). 

And, again, waivers (whether there are enough applications to
get into a lottery or not) notwithstanding and with whatever the
effects are of asking people to apply for them in the current
model (like Mary, I'm self-funded, but won't apply), it seems to
me that what we are doing is making a choice between the
possibility of collecting a few extra registration fees against
diversity and range of perspectives represented.  I'm finding
the notion that "the IETF" would choose the former over the
latter.

   john

[]1 https://datatracker.ietf.org/meeting/108/important-dates/