Subject: Standards for 3D AR/VR.

From: Larry Masinter <[email-masked]>
Date: Sat, 13 Jun 2020 14:51:37 -0700

Michael Richardson wrote
> Randy Bush <[email-masked]> wrote:
>     > lisa actually tried to get open standards 3d mmorpg going, but ietf was
>     > not interested.
> 
> I don't think that is accurate.
> Randy, it's not always the IETF that is problem.
> 
> From what I could tell, none of the participating companies wanted to ceed
> revision control to the IETF, let alone adopt a system that might be based
> upon their competitors specifications.

The problem was trying to standardize at the wrong level, where the
 client-server protocol was tied to the internal models and permissions.

For 3D I have more hopes for https://immersive-web.github.io/
--
https://LarryMasinter.net https://going-remote.info

---

From: Donald Eastlake <[email-masked]>
Date: Sun, 21 Jun 2020 13:52:57 -0400

Not sure how relevant it is but there is IEEE Std 3333.1

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 2386 Panoramic Circle, Apopka, FL 32703 USA
 [email-masked]