Subject: Meet Only line - I object

From: Fred Baker <[email-masked]>
Date: Tue, 2 Feb 2021 10:30:57 -0800

Looking at https://datatracker.ietf.org/doc/charter-ietf-shmoo/ballot/, I noted that there is no mailing list for this. Had there been one, this note would have been posted to it. I apologize for the wide distribution.

I can see setting up a policy for meetings that are cancelled by Force Majuere, but the fact that we have had such doesn’t call for stopping having meetings. The fact is that face-to-face meetings have value - people can get to know each other and set up a social basis for discussion, if nothing else. I can see scaling back - our European colleagues find the summer meeting timing awkward at best. But I don;’t see the temporary effect of having a global pandemic as justification for simply shutting down to mailing lists - which would be the likely effect of failing to meet.

So yes, I think we would do well to meet for IETF 111 and on.

Sent from my iPad

---

From: Erik Kline <[email-masked]>
Date: Tue, 2 Feb 2021 10:36:18 -0800

[email-masked]

---

From: "Paul Hoffman" <[email-masked]>
Date: Tue, 02 Feb 2021 11:31:56 -0800

To help prevent a forked thread from starting here:

On 2 Feb 2021, at 10:30, Fred Baker wrote:

> Looking at 
> https://datatracker.ietf.org/doc/charter-ietf-shmoo/ballot/, I noted 
> that there is no mailing list for this.

The proposed WG review announcement at 
https://datatracker.ietf.org/doc/charter-ietf-shmoo/writeup/ indeed 
lists a mailing list:

Mailing list:
   Address: [email-masked]
   To subscribe: https://www.ietf.org/mailman/listinfo/manycouches
   Archive: https://mailarchive.ietf.org/arch/browse/manycouches/

Group page: https://datatracker.ietf.org/group/shmoo/

Charter: https://datatracker.ietf.org/doc/charter-ietf-shmoo/

---

From: Loa Andersson <[email-masked]>
Date: Wed, 3 Feb 2021 14:13:20 +0800

Fred, et.al.,

inline please

>> So yes, I think we would do well to meet for IETF 111 and on.

I agree, but think this is IETF 112, in the best case.

/Loa

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: Christian Hopps <[email-masked]>
Date: Wed, 3 Feb 2021 13:34:44 -0500

I've raised this point as well in various chat rooms etc. Having the title of the WG say "meet online only" implies a direction that I don't agree with, and so I haven't participated.

Thanks,
Chris.

> On Feb 2, 2021, at 1:30 PM, Fred Baker <[email-masked]> wrote:
> 
> Looking at https://datatracker.ietf.org/doc/charter-ietf-shmoo/ballot/ <https://datatracker.ietf.org/doc/charter-ietf-shmoo/ballot/>, I noted that there is no mailing list for this. Had there been one, this note would have been posted to it. I apologize for the wide distribution.
>

---

From: Donald Eastlake <[email-masked]>
Date: Wed, 3 Feb 2021 14:40:15 -0500

With current technology, virtual meetings are markedly inferior to
physical meetings. I oppose any reduction from three such meetings a
year, when they can be held, as such a change will make the IETF less
effective.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 2386 Panoramic Circle, Apopka, FL 32703 USA
 [email-masked]

---

From: Kathleen Moriarty <[email-masked]>
Date: Wed, 3 Feb 2021 16:28:07 -0500

> year, when they can be held, as such a change will make the IETF less
I'd like to see more online and not have 3 in-person meetings a year.  The
lower costs may make it more accessible to some who cannot afford to
travel.  It is also more equitable if everyone is remote for at least some
of the meetings.  One time a year in person might be fine and I think we
can figure that out.  This may also help primary caretakers of children or
parents.  I know that has been a barrier expressed int he past from parents
of young children.

In terms of timelines, some countries have not started to vaccinate yet as
the richer countries have bought the initial supplies. With virus
mutations, I suspect the IETF won't be able to meet in July if
transmission of variants is possible.

Equitable considerations should be factored into the decision process.

Best regards,
Kathleen

> https://datatracker.ietf.org/doc/charter-ietf-shmoo/ballot/, I noted that
> there is no mailing list for this. Had there been one, this note would have
> been posted to it. I apologize for the wide distribution.
> > >>
> > >> I can see setting up a policy for meetings that are cancelled by
> Force Majuere, but the fact that we have had such doesn’t call for stopping
> having meetings. The fact is that face-to-face meetings have value - people
> can get to know each other and set up a social basis for discussion, if
> nothing else. I can see scaling back - our European colleagues find the
> summer meeting timing awkward at best. But I don;’t see the temporary
> effect of having a global pandemic as justification for simply shutting
> down to mailing lists - which would be the likely effect of failing to meet.
> > >>
> _______________________________________________
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches
>

-- 

Best regards,
Kathleen

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Wed, 3 Feb 2021 22:49:23 +0000

On Wed, Feb 3, 2021 at 2:40 PM Donald Eastlake <[email-masked]<mailto:[email-masked]>> wrote:
With current technology, virtual meetings are markedly inferior to
physical meetings. I oppose any reduction from three such meetings a
year, when they can be held, as such a change will make the IETF less
effective.

I'd like to see more online and not have 3 in-person meetings a year.  The lower costs may make it more accessible to some who cannot afford to travel.  It is also more equitable if everyone is remote for at least some of the meetings.  One time a year in person might be fine and I think we can figure that out.  This may also help primary caretakers of children or parents.  I know that has been a barrier expressed int he past from parents of young children.

In terms of timelines, some countries have not started to vaccinate yet as the richer countries have bought the initial supplies. With virus mutations, I suspect the IETF won't be able to meet in July if transmission of variants is possible.

<bhs> I think that different meeting locations are more or less convenient for different people. If the number of meetings were reduced, I’m wondering which region’s people will find themselves most inconvenienced by no longer having a meeting reasonably near them (= less cost and travel time / time away from home)? When I had young children I would often not go to all of the in-person meetings for orgs I participated in. The locations I didn’t go to were primarily those that required the most travel time. I think it would be better to have the 3 f2f meetings, but for people to feel like they could give themselves permission not to attend all of them. As long as the set of people who aren’t physically attending can be reasonably accommodated, there’s no reason for a significant portion of the population to be prevented from meeting in person. The world isn’t “equitable”. One meeting in a year that is convenient to a small portion of the IETF population isn’t “equitable”. Anyway, I felt like I was able to be very effective with this strategy of not attending all f2f meetings. I chaired groups and led projects. The key is for people not to be punished for this strategy (i.e., not considered suited for a leadership position). But I honestly think that’s less of a problem than people getting past the idea that they’re somehow required to attend all f2f meetings. Those who can and want to meet f2f shouldn’t be prevented from meeting f2f just so people who don’t want to or aren’t able to don’t have to figure out how to say “no, I won’t travel to this one”. I have definitely seen progress slow down tremendously this past year due to the lack of f2f meetings. I would rate our past 3 virtual meetings as better than nothing but nowhere near as productive as a f2f meeting. I think we need to err more on the side of getting things done than on the side of preventing work from getting  done in order to be equitable.  - Barbara

---

From: Michael StJohns <[email-masked]>
Date: Wed, 3 Feb 2021 18:39:54 -0500

On 2/3/2021 4:28 PM, Kathleen Moriarty wrote:
> I'd like to see more online and not have 3 in-person meetings a year. 
> The lower costs may make it more accessible to some who cannot afford 
> to travel.  It is also more equitable if everyone is remote for at 
> least some of the meetings.  One time a year in person might be fine 
> and I think we can figure that out.  This may also help primary 
> caretakers of children or parents.  I know that has been a barrier 
> expressed int he past from parents of young children.

Hi Kathleen -

I sort of get this, but that means the dynamic is a bit different, 
because you're not necessarily meeting with everyone you might want to 
meet with, just the ones on a schedule compatible with yours.

I think that we've moved the WG schedules over to virtual interims with 
a will and I don't think that's going to go back to where it was.  It's 
possible that we can shorten the IETF week, or provide more activities 
that benefit from having people in the same place for a period of time 
and narrow down the WG time.  I myself continue to come primarily for 
the hallway conversations and I find having those about 3 times a year 
to keep the connections going is Mama Bear - just right.  :-)   I do pay 
attention to some WGs and find that sitting down with an appropriate 
adult beverage with folks I'm having discussion disconnects with to be 
extremely helpful in resolving issues or just getting on the same page.  
Virtualizing will probably not work.

One thing I've noticed from the last few meetings is that being home I 
have a lack of desire to extend my time on line past specific scheduled 
activities (WGs, plenary) and I think I've seen that in others.  Things 
like Gather have helped a little but there's a real loss of useful 
random interaction in our current models.

Not having had custodial duties for parents or children I have no real 
comment there.  I believe the IETF is now (planning on?) providing some 
child care in situ, but I do understand that nothing the IETF can do 
will completely mitigate those barriers.

Later, Mike

---

From: Kathleen Moriarty <[email-masked]>
Date: Thu, 4 Feb 2021 07:26:31 -0500

Hi,

Barbara noted a decline in productivity and I’m just responding to that point.  I don’t see it as being connected necessarily to a lack of face-to-face.  I teach 2 MS level courses online and have for well over a year, successfully completing 3 semesters before the pandemic.  There has been a notable decline in productivity and quality of work, with last semester being the worst.  

People with children have far less time than they did previously. Even if kids are in person, the days in person are shorter. Many, like me, don’t have time to exercise either and that results in some productivity declines.  Many dropped out of the workforce, mainly women, to help with remote days or all remote for their kids.

Many work places also became more intense and with fear of losing jobs, many put more time into day jobs as well. 

Productivity should not be the reason to justify in person as we don’t have a good measure to compare considering current stresses on families and thus participants.

Best regards,
Kathleen 

Sent from my mobile device

> On Feb 3, 2021, at 6:40 PM, Michael StJohns <[email-masked]> wrote:
> 
> I sort of get this, but that means the dynamic is a bit different, because you're not necessarily meeting with everyone you might want to meet with, just the ones on a schedule compatible with yours.
> 
> I think that we've moved the WG schedules over to virtual interims with a will and I don't think that's going to go back to where it was.  It's possible that we can shorten the IETF week, or provide more activities that benefit from having people in the same place for a period of time and narrow down the WG time.  I myself continue to come primarily for the hallway conversations and I find having those about 3 times a year to keep the connections going is Mama Bear - just right.  :-)   I do pay attention to some WGs and find that sitting down with an appropriate adult beverage with folks I'm having discussion disconnects with to be extremely helpful in resolving issues or just getting on the same page.  Virtualizing will probably not work.
> 
> One thing I've noticed from the last few meetings is that being home I have a lack of desire to extend my time on line past specific scheduled activities (WGs, plenary) and I think I've seen that in others.  Things like Gather have helped a little but there's a real loss of useful random interaction in our current models.
> 
> Not having had custodial duties for parents or children I have no real comment there.  I believe the IETF is now (planning on?) providing some child care in situ, but I do understand that nothing the IETF can do will completely mitigate those barriers.
> 
> Later, Mike
>

---

From: Alissa Cooper <[email-masked]>
Date: Thu, 4 Feb 2021 13:45:17 -0500

Hi all,

Please use the [email-masked] <mailto:[email-masked]> list for this discussion. It was created for discussion of remote attendance and virtual meetings, in addition to serving as the SHMOO working group list.

Thanks,
Alissa

> On Feb 4, 2021, at 7:26 AM, Kathleen Moriarty <[email-masked]> wrote:
> 
> Hi,
>

---

From: John Scudder <[email-masked]>
Date: Tue, 2 Feb 2021 18:47:17 +0000

Hi Fred,

(I’m an incoming AD but have had no say nor hand in this, nor any privileged insight. I’m posting as an individual and with an understanding based on the text of the charter.)

First, there is indeed a mailing list:

Mailing list:
  Address: [email-masked]<mailto:[email-masked]>
  To subscribe: https://www.ietf.org/mailman/listinfo/manycouches
  Archive: https://mailarchive.ietf.org/arch/browse/manycouches/

I’ve dropped [email-masked]<mailto:[email-masked]>, moved [email-masked]<mailto:[email-masked]> to bcc and cc'd the WG mailing list since you indicated that was your preferred venue.

Second, you seem to be assuming that SHMOO is chartered to shut down in-person meetings. I see no support for that reading in the text. The closest it comes is this paragraph:

- The cadence of meeting scheduling and the mix of in-person versus fully
online meetings going forward once the disruptions caused by the pandemic
have subsided. The working group is expected to document the expected future
meeting cadence as a BCP if consensus emerges to depart from the existing
cadence of three in-person meetings per year. Notably, any such guidance will
not become actionable until 3-4 years after it achieves consensus, given the
length of the IETF meeting planning cycle. The working group will not
progress this work item until it has requested publication for all of its
meeting cancellation-related work items.

Which seems very close in spirit to your own remark that you "can see scaling back”.

In short I think you’re either objecting to something that’s not present in the charter, or your objection isn’t at all clear. By the way, I’m sympathetic if you’re objecting based primarily on the name “Stay Home Meet Only Online”. I’ve objected to this myself — it’s a case of our institutional love for cute acronyms harming our actual mission.

—John

P.S.: I admire your optimism in thinking circumstances will allow an in-person meeting for 111.

On Feb 2, 2021, at 1:30 PM, Fred Baker <[email-masked]<mailto:[email-masked]>> wrote:

Looking at https://datatracker.ietf.org/doc/charter-ietf-shmoo/ballot/<https://urldefense.com/v3/__https://datatracker.ietf.org/doc/charter-ietf-shmoo/ballot/__;!!NEt6yMaO-gk!XTP9-jVdLqW9yS6dsR_35w0dAlzynw7UnTKUEEjZXB37BhkNSuIfOhza26iu2Q$>, I noted that there is no mailing list for this. Had there been one, this note would have been posted to it. I apologize for the wide distribution.

Sent from my iPad

---

From: Lloyd W <[email-masked]>
Date: Tue, 9 Feb 2021 13:27:44 +1100

Well, the acronym could be retrofitted.

Stay Home Meet Online Optimally?

StayHome Meet Online and Offline?

Stay Home Meet Over Objections?

Stay Home Meet Out of hOurs in the middle of the night?

The passing reference to MUD, object-oriented throws me. Those things have terrible interfaces. Meetings are not text chat rooms...

I doubt I'd schmooze in a SHMOO environment.

Lloyd Wood
[email-masked]

> On 4 Feb 2021, at 05:35, Christian Hopps <[email-masked]> wrote:
>