Subject: IETF 110 Preliminary Agenda

From: IETF Agenda <[email-masked]>
Date: Fri, 05 Feb 2021 16:55:06 -0800

The IETF 110 Preliminary Agenda has been posted. The final agenda will be published on Friday, February 12, 2021.

https://datatracker.ietf.org/meeting/110/agenda.html
https://datatracker.ietf.org/meeting/110/agenda.txt

The preliminary agenda includes all planned WG, RG, and BoF sessions. We are still finalizing details for a few of our usual meeting-adjacent events, so please look out for further details about those. Information about side meeting signups will be available when the final agenda is posted.

Please note the agenda times are listed in CET (UTC +1) by default. You may select which time zone is displayed on the HTML version of the agenda with a menu on the right side of the page. Choose “Meeting Timezone” for CET, “Local Timezone” for your own current time zone, “UTC” for UTC, or choose any other time zone from the drop down list. 

IETF 110 Information: https://www.ietf.org/how/meetings/110/
Register online at: https://registration.ietf.org/110/

Don’t forget to register for these exciting IETF 110 events!

Hackathon 
	Signup: https://registration.ietf.org/110/new/hackathon/
	More information: https://www.ietf.org/how/runningcode/hackathons/110-hackathon/
	Keep up to date by subscribing to: 
	https://www.ietf.org/mailman/listinfo/hackathon

Code Sprint
	Signup: https://trac.tools.ietf.org/tools/ietfdb/wiki/IETF110SprintSignUp
	More information: https://trac.tools.ietf.org/tools/ietfdb/wiki/IETF110Sprint

---

From: Carsten Bormann <[email-masked]>
Date: Sat, 6 Feb 2021 21:06:56 +0100

On 2021-02-06, at 01:55, IETF Agenda <[email-masked]> wrote:
> 
> You may select which time zone is displayed on the HTML version of the agenda with a menu on the right side of the page.

I have been looking for this (even with the inspectors).  
There is indeed a “select timezone” on the page, but it is completely invisible to me (tried with Brave and Safari).

Grüße, Carsten

---

From: Robert Sparks <[email-masked]>
Date: Mon, 8 Feb 2021 12:52:29 -0600

> There is indeed a “select timezone” on the page, but it is completely invisible to me (tried with Brave and Safari).

Hi Carsten - you should be seeing something like the following at 
https://datatracker.ietf.org/meeting/agenda. (I've checked with Safari, 
Firefox, and Chrome - I do not yet have a Brave install).

If you aren't seeing the "select timezone" section on the right side 
under the index, please contact me directly and we'll work out what's 
happening.

RjS

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 9 Feb 2021 08:15:54 +0100

Hi Robert,

this is how it looks for me.  Well, I since learned if I zoom out a couple of steps, I get to see another menu on the right side (second screenshot).
That trick wasn’t evident to me (and it should not be necessary).
If this is trying to be responsive and the menu is behind a dropdown or something, that is very very well hidden.

In any case, kudos for addressing this need, and very well done (once the menu is dug out)!

Grüße, Carsten